Annonce

  •  » Utilisation
  •  » Bug avec les tags pLoader en cause ?

#1 2010-03-12 12:18:46

Yionel
Membre
Lyon
2010-02-20
60

Bug avec les tags pLoader en cause ?

Bonjour,

Voila j'ai quelques catégories dans ma galerie mais je m'aperçois que sur certaines, j'ai des photos qui apparaissent et qui ne devraient pas car elles n'appartiennent pas à cette catégorie. En fait, elles ont un tag inaproprié qui les font afficher dans la catégorie.

Je ne sais pas d'ou cela vient. Si cela vient de l'upload avec pLoader ou de Piwigo qui s'emmele les pinceaux.

Bref c'est un peu embetant (je corrige au fur et à mesure) mais j'aimerais avoir un retour de votre part pour savoir si vous avez connu ce bug.

Merci bieng

[edit]
Je rajoute le tag pLoader

Dernière modification par ddtddt (2010-03-12 17:59:40)

Hors ligne

#2 2010-03-12 12:25:22

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Bug avec les tags pLoader en cause ?

Un tag ???

Je ne suis pas certain que l'on parle bien des "mots-clés" (keywords) car pLoader à ma connaissance ne sait pas classer les photos dans des catégories en fonction des mots-clés.
Ou alors j'ai une grosse lacune ^^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-03-12 12:30:48

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

?? pardon ??

Je ne comprends pas. Ya bien une gestion des tags dans pLoader non ?
Moi je gère pLoader comme ça et il me rajoute les tags sur Piwigo (enfin à moi que j'ai de grosses lacunes moi aussi lol)

Disons qu'il classe les photos et qu'il rajoute les tags aux photos si on en a coché sur pLoader c'est tout

Hors ligne

#4 2010-03-12 12:40:02

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Bug avec les tags pLoader en cause ?

Yionel a écrit:

?? pardon ??

Je ne comprends pas. Ya bien une gestion des tags dans pLoader non ?
Moi je gère pLoader comme ça et il me rajoute les tags sur Piwigo (enfin à moi que j'ai de grosses lacunes moi aussi lol)

Disons qu'il classe les photos et qu'il rajoute les tags aux photos si on en a coché sur pLoader c'est tout

Oui ça ok, mais le classement dans les différentes catégories, c'est soit toi qui le fait, soit tu as utiliser des catégories dites "ping-pong".

A vrai dire, je n'utilise pas encore pLoader donc il doit  avoir un détail qui m'échappe lol.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-03-12 12:56:28

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

Bah en fait dans pLoader, il fait afficher toutes les catégories de Piwigo, donc on en choisi une (ou alors on en créer une nouvelle) et on upload les photos dans cette catégorie.
Après pLoader fourni juste les tags à piwigo à rajouter aux photos.

Moi ce que je comprends pas c'est que certaines photos de mon week-end à l'Alpes d'Huez se retrouve avec un tag Egypte !?! lol

PS : les émoticones ne marchent pas :( pourquoi ??

Hors ligne

#6 2010-03-12 13:01:39

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: Bug avec les tags pLoader en cause ?

Yionel a écrit:

certaines photos de mon week-end à l'Alpes d'Huez se retrouve avec un tag Egypte !?! lol

MDR
Il a neigé là-bas aussi ?

Yionel a écrit:

PS : les émoticones ne marchent pas :( pourquoi ??

Non : pas activées sur le forum.

Hors ligne

#7 2010-03-12 13:08:49

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

tosca a écrit:

Yionel a écrit:

certaines photos de mon week-end à l'Alpes d'Huez se retrouve avec un tag Egypte !?! lol

MDR
Il a neigé là-bas aussi ?

Yionel a écrit:

PS : les émoticones ne marchent pas :( pourquoi ??

Non : pas activées sur le forum.

Plus sérieusement, c'est inquiétant pour le moteur interne de Piwigo non ?

Concernant les émoticônes, il faut les activer dediou !! lol

Hors ligne

#8 2010-03-12 13:22:13

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: Bug avec les tags pLoader en cause ?

Yionel a écrit:

Plus sérieusement, c'est inquiétant pour le moteur interne de Piwigo non ?

Non, je ne crois pas ... tu as juste du zapper un truc quelque part !

Yionel a écrit:

Concernant les émoticônes, il faut les activer dediou !! lol

Je ne suis pas sûre qu'il y ait consensus sur le sujet ;-)

Hors ligne

#9 2010-03-12 13:28:20

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

Je pense réellement ne pas avoir fait de bêtise en utilisant pLoader.
Je réessaerais de toutes façon mais j'ai plusieurs catégories qui contiennent des photos car un tag ne convient pas. Bref c'était pour vous avertir au cas ou.

Par contre pLoader n'est pas encore très stable, l'appli se ferme de temps en temps sans raison (enfin si il y en a une mais je n'arrive pas pour le moment à voir dans quels cas).
Je remonterais l'info quand j'aurais trouvé :)

Hors ligne

#10 2010-03-12 14:12:08

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Bug avec les tags pLoader en cause ?

Tu peux nous montrer une photo "corrompue" ?

Ca m'étonnerai que l'erreur vienne de pLoader.
Tu n'aurais pas déjà taggé ta photo avant de passer par pLoader ?


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#11 2010-03-12 14:22:04

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: Bug avec les tags pLoader en cause ?

Yionel a écrit:

En fait, elles ont un tag inaproprié qui les font afficher dans la catégorie.

Gotcha a écrit:

... car pLoader à ma connaissance ne sait pas classer les photos dans des catégories en fonction des mots-clés.
Ou alors j'ai une grosse lacune ^^

J'ai peut-être les mêmes lacunes que Gotcha, mais je pense aussi que les tags n'impactent pas les catégories et vice-versa : une photo n'apparaît dans une catégorie que si, et seulement si, on l'y a mise ; les tags ne servant qu'à la navigation par tags.

Hors ligne

#12 2010-03-12 14:49:21

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

Oui vous devez avoir raison.

J'ai du faire afficher ma catégorie par tag alors. Et dans ce cas la un tag était mal placé.
Mais pourquoi ce tag était mal placé, mystère et boule de gomme :/

Hors ligne

#13 2010-03-12 17:32:15

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Bug avec les tags pLoader en cause ?

Yionel a écrit:

Mais pourquoi ce tag était mal placé, mystère et boule de gomme :/

En informatique, il existe une formule élégante pour dire que le problème est généralement placé entre le clavier et le siège.
^_^

Si tu retrouve un comportement anormal de cette ordre, n'hésites pas à dire comme tu as procédé.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#14 2010-03-12 17:57:25

tosca
Former Piwigo Team
Cévennes (Gard)
2006-09-23
3818

Re: Bug avec les tags pLoader en cause ?

Gotcha a écrit:

En informatique, il existe une formule élégante pour dire que le problème est généralement placé entre le clavier et le siège.

[HS]Et avant que les claviers (utilisateurs) n'existent, on disait que c'était la faute de la perfo ... [/HS]

Hors ligne

#15 2010-03-12 19:09:30

Yionel
Membre
Lyon
2010-02-20
60

Re: Bug avec les tags pLoader en cause ?

Gotcha a écrit:

Yionel a écrit:

Mais pourquoi ce tag était mal placé, mystère et boule de gomme :/

En informatique, il existe une formule élégante pour dire que le problème est généralement placé entre le clavier et le siège.
^_^

Si tu retrouve un comportement anormal de cette ordre, n'hésites pas à dire comme tu as procédé.

Disons que vu le peu de commande que j'ai executé je ne vois pas comment une photo est pu etre tagguée avec un tag qui n'a rien a voir.
L'erreur est humaine voici aussi une autre citation qui s'applique aussi bien aux utilisateurs qu'aux developpeurs...

Hors ligne

  •  » Utilisation
  •  » Bug avec les tags pLoader en cause ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact