Annonce

#1 2009-08-09 12:16:36

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

[Bug] www.piwigo.org + notre belle galerie

Bonjour,

J'ai remarqué une bien étrange coïncidence ce matin.
La page d'administration de ma galerie (admin.php) n'a jamais voulu se lancer. Que j'y accède par la barre d'adresse ou bien par le lien "Administration" => Niet.
Du coup, hop je me dirige vers le forum. Et là... le serveur piwigo.org ne répondi pas non plus. Rien à faire... ça tournait dans le vide.

Au bout de quelques tentiave sur ma galerie, j'ai réussi à aller dans mon administration par un biais détourné. En effet, je pouvais me rendre dans la l'administration via par exemple
- admin.php?quelque_chose => adresse en mémoire dans le navigateur
- En éditant une catégorie
- En éditant une page additionnelle
- Etc
Bref, tout sans admin.php seul !

Les pages qui ne fonctionnait pas étaient donc admin.php mais aussi les deux derniers onglets dans la gestion des plugins.
Ce qui me fait penser que nos galeries récupères des informations depuis piwigo.org pour les mises à jour notamment.

J'en déduit donc qu'en cas de problèmes sérieux sur piwigo.org, nos administrations de galerie risque d'en pâtir...

;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#2 2009-08-09 13:28:16

grum
Former Piwigo Team
50% Nantes - 50% Paris
2007-09-10
2502

Re: [Bug] www.piwigo.org + notre belle galerie

Piwigo.org était effectivement dans la panade ce matin (entre 9h15 et 10h45), j'ai du relancer le serveur Apache.

Par rapport au problème que tu as rencontré, j'ai fait un grep pour chercher ou pouvait se cacher une éventuelle requête de la galerie vers piwigo.org, et je n'ai trouvé que deux endroits :
- au niveau des plugins, pour vérifier les versions et télécharger les plugins
- au niveau de la page d'admin, quand on clique sur "dernière version"


Du coup, j'ai testé le cas suivant : sur mes galeries de test, que se passe-t'il si le serveur n'est plus connecté à internet ?
Ben rien : aucun soucis pour accéder à la page d'admin...


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#3 2009-08-09 19:05:00

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Bug] www.piwigo.org + notre belle galerie

Il faudrait refaire ton test avec Apache en rade... auquel cas, l'accès tente d'y accéder sans réponse.
Enfin... je trouve la coïncidence troublante quand même...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#4 2009-08-10 00:00:47

grum
Former Piwigo Team
50% Nantes - 50% Paris
2007-09-10
2502

Re: [Bug] www.piwigo.org + notre belle galerie

ben si le serveur ou mes galeries sont stockées n'accède plus à internet, normallement c'est comme si le serveur piwigo.org était en rade....

as-tu des plugins d'installés ?


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#5 2009-08-10 00:02:05

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Bug] www.piwigo.org + notre belle galerie

grum a écrit:

as-tu des plugins d'installés ?

Oula, ça oui ! ^^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact