Annonce

  •  » Outils
  •  » [erreur serveur] pLoader

#1 2009-07-28 08:36:30

clems
Membre
1970-01-01
45

[erreur serveur] pLoader

Bonjour !


Un membre de ma galerie a un soucis "Internal Server Error".

http://img42.xooimage.com/files/7/c/1/e … 15deed.jpg

Il utilise un user commun à tout le monde pour uploader avec pLoader, que j'ai autorisé avec Community.
Je peux donc vous garantir qu'en utilisant le meme user chez moi ça fonctionne.

Il a testé en supprimant les accents dans le nom de l'image, ça ne fonctionne pas non plus comme ça.

Il a finalement donné son pack d'image à un ami, qui l'a transféré lui avec succes.
Je vais me renseigner sur le FAI de cet ami.


Ma galerie est chez Free, et son FAI est Alice.
Il a testé avec un PC sous XP et un sous Vista, les 2 avec parfeu Windows, en créant des exceptions.


Vous pensez que le soucis vient d'où ?

Merci !

Hors ligne

#2 2009-07-28 08:52:25

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15127

Re: [erreur serveur] pLoader

Hypothèses:
- de la configuration de ses machines (Utilisateurs avec un espace dans le nom)...
- d'un conflit de dll (peu probable et en principe on n'a pas beaucoup d'éléments).
- cela me fait penser également à une erreur de version (2.0.2c  avec piwigo 2.0.3)
- ...


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2009-07-28 08:56:31

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

VDigital a écrit:

Hypothèses:
- de la configuration de ses machines (Utilisateurs avec un espace dans le nom)...
- d'un conflit de dll (peu probable et en principe on n'a pas beaucoup d'éléments).
- cela me fait penser également à une erreur de version (2.0.2c  avec piwigo 2.0.3)
- ...

Tu parles du nom d'utilisateur de session Windows ?

j'utilise la meme version de pLoader (2.0.3.a)  que lui, la derniere en date, avec une galerie à jour également (2.0.3).

Dernière modification par clems (2009-07-28 09:02:12)

Hors ligne

#4 2009-07-28 09:05:45

flipflip
Membre
Lyon
2005-03-19
2316

Re: [erreur serveur] pLoader

Il me semble que ce ticket dans le bugtracker http://piwigo.org/bugs/view.php?id=1067 a déjà relevé cette erreur.


Le cerveau à des capacités tellement étonnantes qu’aujourd’hui pratiquement tout le monde en à un

Mon site : http://www.blogoflip.fr

Hors ligne

#5 2009-07-28 09:17:07

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

flipflip a écrit:

Il me semble que ce ticket dans le bugtracker http://piwigo.org/bugs/view.php?id=1067 a déjà relevé cette erreur.

En effet ça se pourrait bien, mais alors pourquoi ça marche chez les autres utilisateurs ?

je lui transfere ce bug pour qu'il fasse la manip, on va tester ça !

Hors ligne

#6 2009-07-28 09:26:36

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16341

Re: [erreur serveur] pLoader

clems a écrit:

je lui transfere ce bug pour qu'il fasse la manip, on va tester ça !

Merci ;-)

(As t-il utiliser une autre version de pLoader avant ?)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2009-07-28 09:35:30

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

Je lui ai envoyé le bugtracker, ya plus qu'à attendre.

Je ne pense pas qu'il ai utilisé une autre version de pLoader, je release la derniere version.

Ca ne vient pas d'un conflit de FAI, l'autre testeur est chez Orange et ça fonctionne correctement.

Hors ligne

#8 2009-07-28 10:34:26

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

Ce fichier à éditer se trouve où ? program files/pLoader/... ?

Dernière modification par clems (2009-07-28 17:00:12)

Hors ligne

#9 2009-07-28 19:23:21

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

Heu je ne trouve pas moi meme le fichier "File src/Uploader/ImageList.pm" du bug tracker...

Hors ligne

#10 2009-07-28 19:53:16

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16341

Re: [erreur serveur] pLoader

C'est un fichier avant la compilation.

Tu peux le voir sur la forge : http://piwigo.org/svn/extensions/pLoader

a l'emplacement indiqué.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2009-07-28 20:14:08

clems
Membre
1970-01-01
45

Re: [erreur serveur] pLoader

ddtddt a écrit:

C'est un fichier avant la compilation.

Tu peux le voir sur la forge : http://piwigo.org/svn/extensions/pLoader

a l'emplacement indiqué.

Donc pas de raison que ce soit cette cause, puisque lui moi et d'autres utilisons la meme version du soft, le meme .exe meme, et il n'y a que chez lui que ça bug.

Va falloir chercher une autre piste... mh mh...

Hors ligne

  •  » Outils
  •  » [erreur serveur] pLoader

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact