Annonce

  •  » Utilisation
  •  » [résolu] Problème de génération des miniatures

#1 2009-04-10 18:42:19

Sendel
Invité

[résolu] Problème de génération des miniatures

Bonjour,

Je viens de faire évoluer ma galerie vers piwigo.
Tout s'est bien passé, jusqu'a ce que je ne puisse plus générer les miniatures.
J'avais bien commencé, j'ai pu créer mes premières galeries y mettre les photos et générer les miniatures.
Mais a présent ca ne marche plus. que je les génère pas 5, 10 ou 20 j'ai le même soucis : une page blanche !!!

Est ce qu'on peut m'aider??

#2 2009-04-10 18:44:08

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [résolu] Problème de génération des miniatures

Juste pour validation est ce que tu utilises Ploader ? perso j'ai eu un petit problème au début mais maintenant sa ronronne ;o)) tu le trouveras dans les liens "annonce", c'est vraiment un soft à utiliser d'urgence.

Bonne continuation.


Seb.


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#3 2009-04-10 18:57:40

Sendel
Invité

Re: [résolu] Problème de génération des miniatures

non je n'ai pas utilsé Ploader car mes photos étaient déjà sur mon serveur

#4 2009-04-10 18:59:49

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [résolu] Problème de génération des miniatures

Dans ce cas je laisse faire les spécialistes pour te trouver une réponse.
Désolé, mais une chose est sur pour l'avenir utilise ce soft qui apporte beaucoup niveau publication.


Seb.


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#5 2009-04-10 19:08:08

sendel
Invité

Re: [résolu] Problème de génération des miniatures

J'ai pu résoudre mon problème!

Une de mes photos était trop "lourde" pour passer à la moulinette "génération de miniature"

#6 2009-04-10 19:09:22

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [résolu] Problème de génération des miniatures

Cool, n'hésite pas à corriger le titre de ton post avec un [résolu] en tête de l'objet ;o))
Bonne fin de journée et bon week end.


Seb.


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#7 2009-04-10 19:20:31

Sendel
Membre
2009-04-10
5

Re: [résolu] Problème de génération des miniatures

J'ai bien peur de ne pas pouvoir/savoir le faire.

Hors ligne

#8 2009-04-10 19:24:43

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [résolu] Problème de génération des miniatures

En fait tu monte jusqu'au début de ton post, celui ci :

Sendel a écrit:

Bonjour,

Je viens de faire évoluer ma galerie vers piwigo.
Tout s'est bien passé, jusqu'a ce que je ne puisse plus générer les miniatures.
J'avais bien commencé, j'ai pu créer mes premières galeries y mettre les photos et générer les miniatures.
Mais a présent ca ne marche plus. que je les génère pas 5, 10 ou 20 j'ai le même soucis : une page blanche !!!

Est ce qu'on peut m'aider??

Ensuite dans le bas de ce dernier tu as un éditer, tu clique dessus, tu auras alors la possibilité de "corriger" le titre, ensuite tu fais envoyer et c'est tout bon ;o))


Seb.


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

#9 2009-04-10 19:29:17

Sendel
Membre
2009-04-10
5

Re: [résolu] Problème de génération des miniatures

Et bien non .... :-/

Mais c'est sans doute parce que j'ai commis la bêtise de le créer en tant qu'invité.

Hors ligne

#10 2009-04-10 19:31:51

SNF69
Membre
Lyon (69)
2009-04-10
1253

Re: [résolu] Problème de génération des miniatures

J'avais pas fait attention à ce détail mais qui à effectivement l'air d'avoir son importance.
Tu le sauras pour la prochaine fois c'est par perdu ;o)))


Seb.


Ma galerie ?? c'est par ici : Galerie de Stephy et Seb

Hors ligne

  •  » Utilisation
  •  » [résolu] Problème de génération des miniatures

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact