Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

mathiasm
2006-07-25 13:20:57

Le précédent, rose fluo et qui clignote, m'abimait vraiment les yeux. C'est la combinaison du fluo avec le clignotement.
Il aurait été fluo mais fixe, ça n'aurait pas été gênant. :-)

flop25
2006-07-25 12:46:22

de rien il est vert comme le tien !

mathiasm
2006-07-25 11:06:54

le bug qui empêche l'upload n'a pas eu le temps d'arriver pour la 1.6.1, il sera là en 1.6.2. Désolé.

Je me suis trompé de demande, j'ai lu trop vite (j'ai cru que vous parliez de l'upload en masse).

PS: Merci pour ton avatar :-)

flop25
2006-07-25 09:25:23

mathiasm a écrit:

- il n'a jamais été dit que ça le serait.

si dans le rapport de correction du bug et sur ce post
cf :

rvelices a écrit:

ca apparaitra dans la 1.6.1

mathiasm a écrit:

- on n'empêche personne de faire un MOD

se serait plutot une correction de bug puisque tout est fait pour controler les images ajoutée par les inscrits ! (admin=>images=>en attente)

mathiasm
2006-07-24 13:48:58

Salut flop25:
1. ton avatar, il tue les yeux. SI tu peux en mettre un moins flashy,stp.

2. Sinon, je vais te refaire le couplet de:
- nous (équipe de dev de PhpWebGallery) sommes bénévoles
- nous n'avons pas forcément les mêmes priorités
- il n'a jamais été dit que ça le serait.
- on n'empêche personne de faire un MOD
- on n'empêche personne de faire le développement nécessaire (en respectant les règles, cf; le wiki) et nous le soumettre pour intégration

Donc tu ne rêves pas, et c'est bien dommage, car c'est beau de rêver ;-)

flop25
2006-07-24 13:17:04

hum c'est moi qui rêve ou cette fonction n'a pas été corrigée par la 1.6.1 !!!

viry0ne
2006-07-11 08:00:44

En effet, mais si je puis me pemettre ce n'est pas tres ergonomique!! J'imagine déja mes pitchounettes se tuant a la tache m'envoyant mille fois la meme photo!!!

Il serai bien également de prevoir un pop up pour signaler lorque l'image est trop grosse ( un message d'erreur n'est jamais assez voyant!!! )
Il faut dire qu'a l'ère du numérique a 10mega px... un petit 800 * 600 en général c'est rare!

Ouh laaa laaaa que de choses à prevoir....
Bon j'essaye de me pencher sur la question et j'vous tiens au courant ;-) dans un mois je maitrise PWG yeahhhh rulezzzzzz

VDigital
2006-07-11 06:47:56

ufufy a écrit:

Bon... j'ai "downgradé a un 1.5.2.... Puis pour faire plus joli tant qu'a faire j'ai mis un joli template qui m'ennuie pas avec des miniature carrées... SAUF que maintenant sur la page d'ajout (qui fonctionne pour le coup) Le texte est pas un brin cadré!!! (va falloir que je remedie à cela)

Mais, alors qu'il precise bien que la miniature est optionnelle, Tant qu'on a pas selectionné la miniature, ca upload pas.... (gné) elles vont pas aimer ca mes pitchounettes.... ( c'est pour un club de cheval, mes petites réclamaient une gallerie photo.... elle vont etre servies MDR)

J'avoue trop tard pour chercher une solution maintenant. Mais je serait plus forte que le template NA!

PS: Je vais attendre un peu avant de passer à la vidéo....

Bonne nuitée les gens ;-)

A la demande de la miniature on peut quitter par le lien "Accueil"...
Après à l'administrateur de créer la miniature.

viry0ne
2006-07-10 23:33:04

Bon... j'ai "downgradé a un 1.5.2.... Puis pour faire plus joli tant qu'a faire j'ai mis un joli template qui m'ennuie pas avec des miniature carrées... SAUF que maintenant sur la page d'ajout (qui fonctionne pour le coup) Le texte est pas un brin cadré!!! (va falloir que je remedie à cela)

Mais, alors qu'il precise bien que la miniature est optionnelle, Tant qu'on a pas selectionné la miniature, ca upload pas.... (gné) elles vont pas aimer ca mes pitchounettes.... ( c'est pour un club de cheval, mes petites réclamaient une gallerie photo.... elle vont etre servies MDR)

J'avoue trop tard pour chercher une solution maintenant. Mais je serait plus forte que le template NA!

PS: Je vais attendre un peu avant de passer à la vidéo....

Bonne nuitée les gens ;-)

mathiasm
2006-07-10 15:55:22

Bonjour

Que celui qui n'a jamais fait d'erreur travaille un peu plus :-)

Flop5 a écrit:

Ouais ben vivement la prochaine version parce que c'est quand meme un option importante !!

ça c'est du commentaire constructif ou je ne m'y connais pas.

Flop5
2006-07-10 15:28:50

Ouais ben vivement la prochaine version parce que c'est quand meme un option importante !!

rvelices
2006-07-10 13:53:02

voir ce topic
c'est le bug 450. le lien n'apparait pas dans la barre de menu. ca apparaitra dans la 1.6.1

Flop5
2006-07-10 10:40:17

je confirme

Après avoir autorisé l'ajout d'images pour quelques catégorie puis crée un compte "test", y a aucun moyen d'ajouter des images pour les inscrits

viry0ne
2006-07-10 09:40:23

Meme probleme... pas de lien qui apparait, pourtant j'ai bien retourné le truc dans tous les sens!!!!
Si une réponse arrive je suis preneuse! THX
Bien heureuse de pas etre la seule bigleuse....

jpupier
2006-07-07 18:37:48

Bonjour,


J'ai bien une catégorie publique, pour laquelle l'upload est sélectionné.
J'y ai ajouté une image 'a la main', puis resynchronisé

Je ne vois toujours pas le lien pour uploader des photos..

Avec la version 1.5.2, pas de probleme.. le lien existe bien..
Avec la version 1.6.0 finale, le lien n'apparait pas..

Suis-je bigleux?

N'y aurait-il pas un pb au niveau de menubar.inc.php?

Amicalement

Jérôme

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact