Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

LeChi
2022-04-07 13:28:25

Je suis désolé d'avoir écrit trop vite.

Je n'ai aucune explication au phénomène, mais je viens d'ouvrir mon pc et d'essayer à nouveau : TOUT FONCTIONNE.

Comme si la nuit avait réparé seule la panne.

Sauf s'il s'est passé quelque chose chez OVH : les 2 sites cités ne sont pas sur le même serveur.


Merci pour vos lectures et début d'essai de compréhension.

Bien à vous

Christian

ddtddt
2022-04-07 06:38:17

Bonjour

tu n'as pas rajouter quelque chose en config local ?

LeChi
2022-04-06 23:56:22

Bonjour/Bonsoir,

Je gère plusieurs sites, tous en mutualisés chez OVH.

Concernant la liaison au serveur de piwigo, un de mes galeries ne se connecte plus aux
- «autres plugins disponible »,
- ni « rechercher les mises à jours »,
- « ajouter un thème »,
- ni « rechercher les mises à jours »,
- « mises à jour » sous le menu « outils».

Après un long temps, j'obtiens le message :
    Gateway Timeout
    The gateway did not receive a timely response from the upstream server or application.


Galerie ayant ce problème :
   Version de Piwigo: version 12.2.0
   Version de PHP: 7.4
   Version de MySQL: 5.6
   URL Piwigo: https://photos.aem.mont-devant-sassey.fr


Galerie n'ayant pas ce problème :
   Version de Piwigo: version 12.2.0
   Version de PHP: 7.4
   Version de MySQL: 5.6
   URL Piwigo: https://photos.christian.hinque.fr

Je ne vois pas comment aborder le problème qui m'apparait comme aléatoire…

Merci par avance.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact