Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Katryne
2022-02-24 09:39:43

Je n'ai plus d'erreur quand je repasse en php 7.4. Cela vient du php8. Je n'avais pas vu que Ionos m'avait mis php8 par défaut lors de la création du nouveau sous-domaine.
Je t'ai envoyé un message, ddtddt.

ddtddt
2022-02-24 07:09:16

Bonjour,

je n'ai pas d’environnement en php 8 tu n'as pas de message d'erreur ?

Katryne
2022-02-23 19:08:00

Je viens de désinstaller complétement AMM et Grum.
J'ai réinstallé d'abord Grum (j'ai toujours ma barre d'admin tools)
Puis Advanced Menu Manager. Et là ma barre admin Tools disparait.

Mon piwigo est 12.2.  Je n'ai rien modifié que le css de bootstrap darkroom (pour l'assortir à mes sites de généalogie et de pages), les albums ne sont que des images pour les tests : https://album.chauvigne.info/

Environnement : hébergement IONOS

    Piwigo 12.2.0
    Système d'exploitation: Linux
    PHP: 8.0.15 [2022-02-23 19:06:05]
    MySQL: 5.7.36-log [2022-02-23 19:06:05]
    Bibliothèque graphique: External ImageMagick 6.9.10-23

Liste des plugins activés 42

    Admin Messages
    Admin Tools
    Automatic Size
    Batch Downloader
    Charlie's content 3.2.4
    Color Palette
    Comments on Albums
    Contact Form
    Copyrights
    Crop Image
    Edit Filename
    Evil_Blog
    Exif View
    Extended Description
    FCK Editor
    Force HTTPS
    GThumb+
    Icons Set
    Language Switch
    LocalFiles Editor
    Manage Properties Photos
    Media Icon
    meta
    No Stats For Robots
    OpenStreetMap
    Permalink Generator
    Personal Favicon
    Photo Update
    Protect Notification
    Reply To
    Show Photo Identifier
    Smilies Support
    SortOrders
    Stop Spammers
    Tag To Keyword
    Thumbnail Tooltip
    Title
    Update Album
    URL Uploader
    User Custom Fields
    VideoJS
    Whois online

ddtddt
2022-02-23 18:24:54

Bonjour,

Je viens de tester les 2 ensembles sans problème

T'est sur de ton install ?

Katryne
2022-02-23 12:44:29

Bonjour !
C'est le 12 ou 15e Piwigo que j'installe, mais avec la version 12.2, plus j'avance plus je recule. Un vrai chemin de croix !

Là, c'est adminMenu Manager, : je l'active, et aucune config n'est disponible, ya bien les différents onglets, mais rien n'est accessible, aucune config possible.

Et il me désactive la barre admin tools : j'ai essayé 3 fois :
AMM = plus d'adminTools,
pas d'AMM= la barre d'AdminTools revient.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact