Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Jpbagad
2022-03-07 11:56:53

Bonjour,

Problème résolu! j'ai fini par contacter NUXIT qui héberge notre site car quoique je fasse, toujours des messages d'erreur. Ils ont réinstallé une première fois PIWIGO et de nouveaux des erreurs. La deuxième réinstallation a fonctionné. J'ignore le fond du problème mais l'essentiel est que nous puissions à nouveau utiliser PIWIGO.
Merci à toute l'équipe pour sa réactivité et aide pour identifier le souci.
Cordialement

Jpbagad

ddtddt
2022-02-21 08:54:41

Bonjour,

Il ne trouve pas un des éléments entre le serveur de la base de données, le nom de la base le nom d'utilisateur et le mots de passe

supprimer la base e données ne devrait pas résoudre ce problème

Tu utilise quoi pour modifier ton fichier ?

Tu as peux être simplement une erreur d'encodage de ton fichier ...

Jpbagad
2022-02-21 08:25:11

Re,

Ca n'a rien changé, malheureusement. Peut-être qu'il y a des incohérences dans cette base de donnée qui génèrent ces messages d'erreur.

Est-il possible de supprimer la base mysql ( après sauvegarde bien sur) et est-elle recréée automatiquement lorsque je remet en ligne le site en question ?

Sinon, ou trouver les lignes qui posent problème pour les supprimer ou les modifier?

Lors des précédentes mise à jour de piwigo, je n'avais jamais rencontré ces soucis mais j'ai sans doute réalisé des modification ou déplacement de répertoires.

Je vais creuser tout ça.

Merci d'avance si vous avez des suggestions ;)

Jpbagad
2022-02-20 18:50:51

Bonjour ddtddt,

Si effectivement, un "@" . Je vais le modifier pour essayer de voir si ça change qq chose.
Merci pour ta réponse ;)

ddtddt
2022-02-20 15:24:52

Bonjour,

Tu n'a pas un caractère spéciale dans le mot de passe de la base de données ?

Jpbagad
2022-02-20 14:59:21

Bonjour,

Suite à un problème sur une ancienne version de Piwigo, je tente depuis un moment de le réinstaller  sur le site dont je suis l'administrateur mais je rencontre systématiquement des erreurs lors de l'installation de la version 11.5.0 ( la 12 n'est pas permise par la version php du site apparemment).

Les messages affichés sont:

Warning: mysqli::mysqli(): (HY000/2002): No such file or directory in /web4/**********/www/photos/include/dblayer/functions_mysqli.inc.php on line 52

Warning: mysqli::set_charset(): Couldn't fetch mysqli in /web4/***********/www/photos/include/dblayer/functions_mysqli.inc.php on line 88

Faut-il supprimer toutes références à Piwigo sur Mysql pour repartir sur une base saine ?

Mes connaissances en base de données étant limitées, pouvez-vous m'éclairer sur la méthode à appliquer ?

Merci à vous

Version de Piwigo: 11.5.0
Version de PHP:  ?
Version de MySQL:  ?
URL Piwigo: http://

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact