Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Perrier
2021-10-11 11:55:25

Merci, j'ai trouvé !!
En fait il s'agit du plug IN "Pages additionelles" qui s'était désactivé.... Le fameux menu est dedans...

ddtddt
2021-10-11 11:50:44

Bonjour,

On peux pas te dire ce qui ne vas pas sur un script perso que tu as que l'on ne connaît pas ?

Après Piwigo récupère de base ces informations dans les exifs si ta config local est bien réglé

peux être as tu changé d'appareil depuis 2019 ?

Perrier
2021-10-11 09:55:10

Merci !

Perrier
2021-10-11 09:51:11

Bonjour/Bonsoir,

(Ici votre message)


    Piwigo 11.5.0 Dernière version ?
    Système d'exploitation: Linux
    PHP: 7.0.33 (Montrer les informations) [2021-10-11 09:44:58]
    MySQL: 5.6.50-log [2021-10-11 09:44:58]
    Bibliothèque graphique: ImageMagick 6.8.9-9

URL Piwigo: http://http://photo-nicolas-perrier.fr

Bonjour,
Dans les dernières versions de Piwigo, j'avais un script (développé perso par mon informaticien) qui me permettait de synchroniser via un fichier .csv les Titres et les Tags de mes photos. Ce script (appelé "Import Titres/Tags") apparaissait dans le menu à gauche de l'écran, après connexion en tant qu'Admin. Aujourd'hui  impossible de retrouver ce script dans le menu, donc impossible de récupérer les titres, les légendes et les tags de mes images. Si vous regardez mon site, les images sont synchronisées jusqu'à l'année 2019, mais l'année 2021 (importée hier) ne comporte ni titres, ni légendes..HELP !!

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact