Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

itallweb09
2021-10-02 14:06:57

Désolé c'est un album accessible qu'en local sur un  NAS
C'est un peu comme s'il y avait une condition d'un nombre minimum de photos pour que le mot-clé s'affiche dans le front-end page mots-clés.
Même en étudiant le code du plugin tag groups voire functions_tag, je ne vois pas de condition bridant cet affichage.
bref, mystère...
Pour info : j'utilise Pure_autumn comme thème

k5
2021-10-02 11:39:16

Bonjour,
vous avez un lien de votre galerie si c'est possible svp merci ?
A très vite

itallweb09
2021-10-02 10:50:21

Bonjour,

Merci pour la réponse mais j'ai dû mal expliqué mon problème.

Dans le menu, J'ai une page mots-clés qui montre l'ensemble des mots-clés et le nombre de photos attachés à ce dernier  du style
Grèce
  Lindos[25]
  Kamiros[23]
  .....
le nombre étant le nombre de photos attachées à ce mot-clé.  Si je clique dessus , je vois les photos attachées à ce mot-clé.

Le problème est qu'un mot-clé dans cette page n’apparaît que lorsque j'ai lié un certain nombre de photos à ce mot-clé. Ainsi, il n’apparaît que lorsque j'ai dépassé à peu près 20 photos sinon il est absent de la page. Il est certes présent dans la page administration des mot-clés mais non dans celle front-end des mots-clés visible par tous.
J'utilise le plugin tag groups pour gérer les mot-clés.
Si quelqu'un a résolu ce problème, MERCI

k5
2021-10-01 20:45:43

Bonjour,
essayer ça :
Configuration --> options --> Afficher >> page principale ( modifier 20 par 5 dans la ligne "nombre d'albums par page")
A très vite

itallweb09
2021-10-01 19:32:24

Bonjour/Bonsoir,

Mon problème concerne l'apparition d'un mot-clé dans la page / Mots-clés de piwigo, le mot-clé n'apparaissant qu'à partir d'un certain nombre nombre de photos le concernant.
En d'autres termes  si le mot-clé n'est pas lié à au moins 20 photos, il n’apparaît pas dans cette page.
J'aimerais savoir s'il existe un moyen de faire baisser ce chiffre (voire le supprimer) soit apparition même s'il n'est lié qu'à 5 photos ou moins par exemple...
Merci
Ps j'utilise le plugin  tag groups pour gérer mes tags.

Version de Piwigo: 2.10.2
Version de PHP: 5.6.4
Version de MySQL: mariaDB 5.5.57
URL Piwigo: http://

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact