Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Katryne
2021-06-27 20:03:30

Merci Benoît.
Je teste ça, à l'aide du plugin Meta.

biache
2021-06-27 19:26:18

S'il y a un moyen de mettre les meta  dans la balise head, tu peux jouer sur le facteur de zoom et de taille :

<meta name="viewport" content="width=device-width, initial-scale=1.0">

Katryne
2021-06-27 13:08:15

Merci des tests.
Je pense que c'est pas exactement une histoire de cookies, mais plutôt des préférences de site. C'est pareil pour SMK et Firefox : si je supprime les cookies du chemin ou du site ou du domaine, ça ne supprime pas les préférences de zoom. Ya dans SMK une préférence qui s'appelle brower.content.full-zoom et selon les sites, sa valeur est de 0.8  ,0.9,  1  ...  Si je supprime cette préférence pour le site, ça revient au bon paramétrage. et je retrouve mes vignettes en 300px. Après, selon la largeur d'écran, on voit  4 vignettes ou 3 ou 6 ...

Y aurait-il moyen d'interdire au navigateur de modifier ce paramètres d'affichage ?
Sous Firefox et Edge, on peut juste supprimer les cookies, je ne vois pas la mention de préférences de site qui soit enregistrées.

k5
2021-06-27 12:14:42

Bonjour Katryne,
mes tests : pc 1920x1080natif google/smk et
                          écran 32' 1080p 1920x1080 google/smk
avec le mode étendu c'est à dire que je peux faire glisser et après je l'agrandis sur mon écran32'
avec mon cable hdmi
Aucun souci de px avec google et Smk.

A très vite

Katryne
2021-06-27 10:38:13

Bonjour ddtddt !
Purge du cache utilisateur n'a aucun effet, même en relançant le navigateur.

Là, j'ai allumé 2 ordis.
un en 11,5" (1366x768) >>>SMK : vignettes 300px - Firefox : 300px
l'autre en 17" plus écran externe de 42" (1920x1080)>>> SMK : vignettes 156px - Firefox : 300px

ddtddt
2021-06-27 10:09:27

Bonjour,

résolution de l'écran ou cela fonctionne ? résolution de l'écran ou cela ne fonctionne pas ?

dans maintenance purge du cache utilisateur ?

Katryne
2021-06-27 10:05:09

Hello Hello !

Je vais dire "bonjour" à mon site ce matin, et les vignettes paramétrée en 300px de large s'affichent en 156px. Pareil sur les ordis de 2 copines avec Firefox. Pour moi, hier c'était encore 300px avec SeaMonkey. Et ce matin, c'est 156px. Enfin sauf avec mon Firefox qui affiche bien en 300px.

C'est à hurler de rage (littéralement !). Comment se fait-il que ce paramétrage (à partir de la config du thème Modus) ne tienne pas ? Comment se fait-il qu'un jour c'est bon, et le lendemain, pfuit !!! un RAZ ! En config, actuellement, c'est bien 300px. En visu, c'est 156. Enfin parfois.
J'ai essayé en vain de tuer les cookies, de vider le cache, de me déconnecter ...

Et certaines modifs du CSS local des Templates extensions ne sont plus appliquées : le titre des images a encore disparu. L'espace sous le titre du site est de nouveau trop grand.

Le site est-il hanté ? Ou est-ce que j'aurai annulé les modifs dans un accès de somnambulisme ?

Et je ne comprends toujours pas pourquoi le menu est toujours invisible sur tablettes et téléphones et mode portrait.

Katryne
2021-06-12 17:47:31

C'est mon profil qui était buggué. Je ferme le post. Désolée d'occuper l'espace.

k5
2021-06-12 12:06:21

hello,
fort possible
A très vite

Katryne
2021-06-12 11:48:59

Hello K5 !
ça marchait hier soir, ça marche plus brusquement ce matin, même dans les 3 navigateurs récalcitrants. Je soupçonne la maj de windows d'hier soir.

k5
2021-06-12 11:44:59

Bonjour,
Chaque site internet, à sa propre particularité sur ses codages de ses navigateurs avec ses versions.
par exemple : : @media color-gamut media feature   cela ne fonctionnera pas avec firefox et ie.

D'après seamonkey , opera neon et ie11, ca ne s'affiche pas comme vous voudrez.
je dirais d'ajouter des des feuilles de style, du css ou js pour que ca fonctionne.
A très vite

Katryne
2021-06-12 10:41:06

Bonjour !
Sur ce site https://imagedoc.revestou.fr/ encore en test, les miniatures d'album et de photos sont paramétrées dans la config de Modus à 400px de large, ce qui en fait généralement 4 par ligne.
Ce matin, alors que je n'avais rien changé que du contenu du site (je mettais des titres sur les images), brusquement, les miniatures se mettent en 156px.

Je vérifie la config, je la confirme, elle est toujours en 400px. Je vide le cache, supprime les cookies de session. Rien à faire : 156px en affichage.

Je vérifie sur plusieurs navigateurs  (sous Windows 10) et surprise ! sur 9 navigateurs, 3 l'affichent en 156px, et les 6 autres comme configuré en 400px.

Les 3 à la ramasse sont SeaMonkey (mon préféré), Opéra néon (l'expérimental) et ce vieil IE11 de derrière les fagots. (pas testé avec Chrome, mais Vivaldi, Brave, Opéra, Firefox, Otter et Palemoon font bien leur job). Je vérifie la version de SeaMonkey, c'est la dernière. Je teste en config sans install la dernière beta : que ce soit en canal stable et en béta, SMK ne fait que ce qu'il veut, pas ce qu'on lui demande.

D'où cela peut-il venir ?

Bon, ces 3 navigateurs sont tellement marginaux que ça ne risque pas de toucher beaucoup de visiteurs. Enfin ... sauf moi.

Merci d'avance de vos suggestions. (oui, je sais : Firefox !)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact