Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

serge152
2021-06-22 20:12:14

ddtddt a écrit:

J'ai plusieurs espace chez eu en page perso j'en ai un qui fonctionne en permanence aucun problème depuis plusieurs année et un autre avec le même contenu qui est en permanence avec des problèmes.

idem pour moi
mais par contre j'ai un site plus sérieux hébergé chez un hébergeur payant
Free c'est juste pour des trucs perso ;-)
Merci à vous et bonne soirée
Serge

ddtddt
2021-06-22 19:22:48

Bonjour,

Vraiment difficile à répondre ...

Sur les serveur de free il y a des milliers de sites donc même si il y a personne sur ton site le serveur peux être dans le rouge et ton site inaccessible ...


Free permet de faire plein de test d'essayer des chose ... mais pour un site si tu veux vraiment avoir des visite et une stabilité c'est un peux de la chance. J'ai plusieurs espace chez eu en page perso j'en ai un qui fonctionne en permanence aucun problème depuis plusieurs année et un autre avec le même contenu qui est en permanence avec des problèmes.

serge152
2021-06-22 15:58:46

Bonjour à tous,

Problème enfin réglé, je tenais à vous remercier pour votre aide et surtout @k5 qui n'a pas hésité à prendre du temps pour tester de soncôté !

Il semblerait que le problème ai été dû a Free, en effet j'ai reçu en NewsGroup, les réponses suivantes :

Il manquait des règles sur ce serveur suite a un reboot,
L'erreur 500 venait du serveur.
Par contre l'origine du problème l'overload sur votre ip
je sais pas il faut retester


concernant la "surcharge" (overload) là par contre je ne comprends pas
je ne suis qu'un piwigoteur du dimanche ;-)

Merci et bonne journée
Serge

k5
2021-06-14 15:41:39

Bonjour,
je veux bien
A très vite

serge152
2021-06-14 15:35:59

La doc ici
Si vous voulez tester
Je vous confie mes codes
Pour le moment j abandonne
Lol

k5
2021-06-14 14:52:54

Bonjour,
c'est à dire que vous ne pouvez pas installer un piwigo avec localhost. bizarre.
Quelle est la documentation que vous lisez svp merci
A très vite

serge152
2021-06-14 13:38:03

alors écoute depuis quelques temps impossible d'installer avec localhost !
et cela s'installe avec msqli comme indiqué dans la doc.

k5
2021-06-14 13:17:34

Bonjour,
localhost c'est certain ! mais mysqli n'a jamais été le hôte de free.
A très vite

serge152
2021-06-12 19:56:33

k5 a écrit:

je viens de voir les news, il y aurait apparemment les même erreurs avec un autre piwigo sur le même hébergeur. :)

oui je viens de voir çà !

vous me demandiez le thème installé, en fait j'ai fait une nouvelle installation juste le CMS de base sans plugins et téléchargé une quinzaine d'images

et deux installations identiques

1. sur scgphotos.free.fr et
1. sur steevelaure.free.fr

du coup aujourd'hui une installation sur free, ce n'est plus "localhost" mais "mysqli" ??


Bon maintenant il ne me reste plus qu'à attendre les nouvelles ...
Merci et bon dimanche
Serge

Katryne
2021-06-11 17:00:19

Bon, je radote, mais ya 10 ans, Free m'avait effacé 2 ou 3 sites sans avertissement. Et quand j'avais rouspété, on m'avait quand même répondu que j'avais qu'à lire les petites lignes, et que Free n'étant pas un hébergeur mais une facilité pour ceux qui y avaient un compte, le gestionnaire des pages perso se réservait le droit autocratique de supprimer tous les comptes qu'il voulait, selon son bon plaisir. (autocratique et bon plaisir, ce sont mes mots, mais le reste est authentique).

k5
2021-06-11 15:00:09

je viens de voir les news, il y aurait apparemment les même erreurs avec un autre piwigo sur le même hébergeur. :)

k5
2021-06-11 14:42:36

Bonjour à tous,
@serge152 quel est votre thème installé par défaut ?
A très vite

serge152
2021-06-10 16:22:58

biache a écrit:

Donc semblerait bien que tu en a un qui a été mis de coté par Free...
La bonne nouvelle c'est que c'est isole a un domaine .

oui il semblerait j'attends des news de la part de Free

biache
2021-06-10 16:19:01

Donc semblerait bien que tu en a un qui a été mis de coté par Free...
La bonne nouvelle c'est que c'est isole a un domaine .

serge152
2021-06-10 15:25:47

Bon et bien rien à faire :-(

J'ai fait une nouvelle installation juste piwigo sans aucun plugin, sur deux espaces différents
scgphotos.free.fr et steevelaure.free.fr

scgphotos.free.fr >> Erreur 500 :-(
steevelaure.free.fr >> OK

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact