Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

guibout
2019-01-23 16:40:35

Bonjour, j'ai un soucis d'accès à mon site : guibout.christophe.free.fr/piwigo
je tombe sur une page blanche avec une barre déroulante en haut à gauche

christophe guibout
2019-01-03 17:27:15

Bonjour, et bonne année
je viens de tester impeccable en passant par le ploader
merci

k5
2018-12-31 15:04:40

bonjour,

un peu de lecture !
https://fr.piwigo.org/doc/doku.php?id=u … on:free.fr

essayer avec ploader de redimmensionner vos images
https://fr.piwigo.org/ext/extension_view.php?eid=270

Cordialement
k5

ddtddt
2018-12-30 14:45:46

Bonjour,

christophe guibout a écrit:

mais alors qu elle est la limite et si on a des photo de 4 à 6 mégas que faut il faire ?

ne pas utiliser les page perso de free

christophe guibout
2018-12-29 15:59:53

bonjour
oui, cela fonctionne avec des fichiers de moins de 2 méga
mais alors qu elle est la limite et si on a des photo de 4 à 6 mégas que faut il faire ?

k5
2018-12-24 19:50:55

Bonjour,
Pourriez-vous essayer avec une image de 2 mega octet

Cordialement
k5

christophe guibout
2018-12-24 18:27:03

Bonjour,
non il n'y a pas erreur .Le chargement se fait bien mais quand je regarde mon album il y a aucune photo de téléchargée !!!
merci pour votre aide

k5
2018-12-18 11:56:21

Bonjour,
erreur 403, un problème de chmod ?

https://fr.piwigo.org/doc/doku.php?id=u … anquantes/

Cordialement
k5

Katryne
2018-12-18 10:48:53

Bonjour !
Moi, ça m'arrive aussi tout le temps ... quand je laisse un minuscule espace ou un accent ou un signe de ponctuation dans le nom du fichier. Je renomme mes fichiers en local, je relance l'upload et tout est là. Peut-être vérifier les noms des fichiers ?

christophe guibout
2018-12-18 09:51:54

elles fond 8 mega

ddtddt
2018-12-18 06:35:26

Bonjour,

qu'elle est la taille des photos que tu envois ?

christophe guibout
2018-12-17 18:46:53

Bonjour/Bonsoir,

je ne comprend pas lorsque je telecharge mes photos en mode web ,tout ce passe bien mais je ne les retrouve pas quand je parcours ma gallerie .
l'emplacement sur mon serveur est http://guibout.christophe.free.fr/piwigo/upload/buffer
est ce quelqu'un a une solution

Version de Piwigo: 2.9.4
Version de PHP: 5.6.34
Version de MySQL: 5.0.83
URL Piwigo: http://guibout.christophe.free.fr/

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact