Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Thom1
2018-11-30 09:07:07

Salut,

Il me semble qu'on ne peut pas envoyer de notifications quand il n'y a rien à notifier. Je m'explique : tu as envoyé une notif qui indique qu'il y a tant de nouvelles photos et d'albums. Après cet envoi, tant que tu n'as pas rajouté de photos, il n'y a rien de nouveau donc rien à notifier à ces personnes là, d'où l'impossibilité de les notifier… pour rien.

guy38gr
2018-11-29 17:25:11

Bonjour,

Fonction: Utilisateurs > Notification
Dans la liste "Envoi" certains utilisateurs n'apparaissent plus, bien qu'ils soient "Inscrits" dans l'onglet "S'inscrire".
Donc, impossible de leur envoyer une notification.

Ceci semble-t-il après un envoi d'une notification à chacun de ces utilisateurs.
Pourtant, chaque notification s'est effectuée avec un retour OK sur l'envoi du mail.
Mais, j'ai l'impression que les mails ne sont jamais arrivés à leurs destinataires.

Par contre les mails envoyés sur l'inscription ou la désinscription arrivent bien chez les destinataires.
Ce qui laisse à penser que la fonction mail est OK sur le serveur.

Merci pour votre aide.
Guy

Piwigo 2.9.4
Système d'exploitation: Linux
PHP: 5.6.34 (Montrer les informations) [2018-11-29 16:55:45]
MySQL: 5.0.83 [2018-11-29 16:55:46]
URL Piwigo: http://pineauguy.free.fr

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact