Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

plg
2018-07-28 14:09:11

hanin a écrit:

bonjour desole mais dans maintenance je n aie pas environnement cela est du a quoi svp

Je suis sûr à 98% que c'est parce que vous êtes sur Piwigo.com. On a y a retiré cette information, qui n'a aucun intérêt pour les abonnés Piwigo.com :-)

hanin
2018-07-28 11:45:08

bonjour desole mais dans maintenance je n aie pas environnement cela est du a quoi svp

plg
2018-07-20 10:31:22

En cas de doute, comment savoir quelle est votre version de PHP, avant de lancer la mise à jour vers Piwigo 2.9.4 ? La réponse en image :-)

https://fr.piwigo.org/forum/showimage.php?pid=224364&filename=20180720-piwigo-version-php.png

plg
2018-07-17 16:30:27

Bonjour à tous,

La version 2.9.4 de Piwigo est prête, pour les nouvelles installations comme pour les mises à jour.

D'importants changements ont été faits pour rendre Piwigo compatible avec PHP 7.2. Malheureusement (ou pas...) cela signifie que Piwigo n'est plus compatible avec PHP 5.2. Il faut au minimum passer à PHP 5.3, voire même 7.0 si vous pouvez.

https://piwigo.org/screenshots/piwigo-294-announcement.png

Plusieurs failles de sécurité (plutôt mineures) ont été corrigées, remerciement particulier à  Henri Salo pour son suivi régulier sur les failles de sécurité. Merci également aux membres de notre communauté pour les rapports de bug et l'envoi de corrections (pull-requests sur Github) : idbartosz, nitro322, Daniel Dadap, SergeD, Sam Wilson, Aki et Rob Lensen pour son travail sur PHP 7.2. Enfin merci aux traducteurs : 17 langues ont été mises à jour dans cette version.

Voir le détail sur les notes de la version 2.9.4

Nous vous souhaitons une bonne mise à jour !

--
L'équipe Piwigo - image de fond par Freepik

Pied de page des forums

Propulsé par FluxBB