Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

deheme
2018-06-30 09:21:13

deheme a écrit:

C'est a priori le plugin permalink generator qui a l'air de perturber shared album.
Le probleme eat que plugin desinstallé, les permalinks subsistent, on ne peut les effacer que 1 par 1.

Si l'auteur passe par là...plg merci de ton aide.

Quelques nouvelles
J'ai probablement accusé à tort les permalinks, en fait, en testant sur une config spécifique, pas à pas, je remarque que l'instruction

Code:

$conf['question_mark_in_urls']=false;

fait que les liens dans le fil d'Ariane sont mal formatés :
'http//deheme.com/p4/index/category/index.php?/category/699'

Sans cette instruction : (/* $conf['question_mark_in_urls']=false;*/) le lien devient
'http://deheme.com/p4/index.php?/category/699' et fonctionne.

Pas facile à mettre en oeuvre d'autant que lorsque l'option du plugin "ajouter un menu de connexion" n'est pas cochée, les cookies font qu'il n'y a plus moyen de se connecter en admin!

Une idée?
DéHème

deheme
2018-06-20 20:38:27

Bonsoir,

C'est a priori le plugin permalink generator qui a l'air de perturber shared album.
Le probleme eat que plugin desinstallé, les permalinks subsistent, on ne peut les effacer que 1 par 1.

Si l'auteur passe par là...plg merci de ton aide.

DéHème.

! jeanjean !
2018-06-14 17:26:45

Bonjour,

J'ai le thème Elegant et ça marche parfaitement chez moi.

Jean

deheme
2018-06-09 08:31:44

paloir a écrit:

Bonjour,

J'utilise le thème Bootstrap Darkroom et sa fonctionne correctement.

Bonjour,
Les liens du breadcrumb/fil d'Ariane sont ils opérationnels? J'ai un petit soucis pour ma part avec le même thème.
Exemple: https://photo.deheme.com/?xauth=CwakvzwCnjrB
Quelles sont vos options cochées dans la partie admin?

DéHème

paloir
2018-06-06 12:37:58

Bonjour,

J'utilise le thème Bootstrap Darkroom et sa fonctionne correctement.

bdsauv
2018-06-05 22:08:27

Je me fais une réponse à moi même.

Le plugin Share Album semble ne pas fonctionner avec tous les thèmes, notamment Stripped : quand on clique sur 'Partager' il ne se passe rien.
En revanche, il fonctionne bien notamment avec les thèmes suivants : Clear, Dark, Elegant, Sylvia, ...

Solution : choisir un thème qui fonctionne pour obtenir le lien URL, puis revenir au thème initial.
Pas très élégant, mais efficace.

bdsauv
2018-06-04 19:02:16

Bonjour,

Je n'arrive pas à utiliser le plugin Share Album.
Je suis connecté en tant qu'administrateur, mon album a le statut 'privé'. Je vois bien en haut à droite de mon album le mot 'partager' à coté de 'diaporama'. Mais quand je clique dessus il ne se passe rien.
Je ne sais pas comment générer l'URL.

Quelqu'un pourrait-il m'aider?

Merci.

Version de Piwigo:  2.9.3
Version de PHP: 7.0.30
Version de MySQL: MySQL: 5.5.5-10.1.32-MariaDB-1~jessie
URL Piwigo: http://  Album privé
Thème : stripped
Plugin installés : aucun autre

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact