Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Guillaume C
2020-08-02 08:33:40

Bonjour,

Ça solutionne en partie le problème :

Code:

Notice: Undefined variable: metaogpath in /home/.../www/plugins/meta_og/initadmin.php on line 195

Apparemment, cette erreur n’apparaît que quand une de ces 2 options est cochée :

Personalise meta Open Graph image
• ni sur les pages des photos ni des albums
• sur les pages des photos

ddtddt
2020-08-02 07:02:00

Bonjour

et si tu revalide la configuration du plugin sur la page d'administration de celui ci ?

Guillaume C
2020-08-01 10:42:14

J’avais déjà essayé, aucun changement ;-)

ddtddt
2020-08-01 07:49:12

Bonjour

Peux tu désactiver réactiver le plugin pour créer le paramètre de conf

et faire un up après le 15 août

Guillaume C
2020-07-31 18:54:02

Bonjour,

Des nouvelles du développement du plugin depuis la beta 7 ?

Pour ma part, tout fonctionne correctement... sauf dans l’édition d’albums.
« /admin.php?page=album-XX »

Code:

 Notice: Undefined index: mogshowpa in /home/.../www/plugins/meta_og/initadmin.php on line 154
Notice: Undefined index: mogshowpa in /home/.../www/plugins/meta_og/initadmin.php on line 154
Notice: Undefined variable: metaogpath in /home/.../www/plugins/meta_og/initadmin.php on line 195

alors que tout semble OK dans initadmin.php

Par contre, il y a un « ´; » de trop juste avant le bouton « enregistrer les paramètres » du plugin sur cette même page

photonoxx
2020-05-09 18:35:29

Guillaume C a écrit:

Une simple phrase en commentaire, genre : « N’oubliez pas de vider le cache Facebook après toute modification en allant sur cette page : http://developers.facebook.com/tools/debug »
Certains connaissent sûrement mais pas tous. Moi-même, je ne connaissais pas...

Je ne connaissais pas non plus perso.

photonoxx
2020-05-09 18:30:57

ddtddt a écrit:

Bonjour

@photonoxx

j'ai posté une nouvelle version c'est vrais que j'avais pas imaginé qu'ils puisse y avoir plusieurs <!  --more  -->

Bonjour,

Testée , la beta 6 semble faire ce qui est attendu. Merci

Guillaume C
2020-05-09 17:18:07

Don’t forget to clean Facebook’s cache after any change ?
C’est Pierrick le Breton Grand, pas moi ^_^

ddtddt
2020-05-09 17:14:57

Bonjour

Guillaume C a écrit:

 N’oubliez pas de vider le cache Facebook après toute modification en allant sur cette page.

en anglais cela donne quoi ?

Guillaume C
2020-05-09 16:36:43

Une simple phrase en commentaire, genre : « N’oubliez pas de vider le cache Facebook après toute modification en allant sur cette page : http://developers.facebook.com/tools/debug »
Certains connaissent sûrement mais pas tous. Moi-même, je ne connaissais pas...

ddtddt
2020-05-09 16:26:26

Bonjour

Guillaume C a écrit:

2. À vider le cache (de la page éditée) de facebook. Utile si tu change d’image représentative, la description, etc.

ok je vais réfléchir mais je vois pas trop ou le mettre
en infos sur la page configuration ?
dans la description du plugin sur https://fr.piwigo.org/ext/ ?
...

ou les webmaster intéressé connaisse ?

ddtddt
2020-05-09 16:22:45

Bonjour

Guillaume C a écrit:

1. J’ai essayé sur la page d’accueil.

Je ne reproduit pas si Metadata Open Graph description est vide en admin elle n'apparait pas dans les source de ma page :-(

Guillaume C
2020-05-09 15:52:04

1. J’ai essayé sur la page d’accueil.
2. À vider le cache (de la page éditée) de facebook. Utile si tu change d’image représentative, la description, etc.

ddtddt
2020-05-09 15:38:00

Bonjour

Guillaume C a écrit:

1. Si on laisse le champ description vide (je sais...), c'est le texte "Ce site est propulsé par Piwigo..." qui est repris. Or, laisser la description vide est parfois un choix volontaire (c'est mon cas).

euh la ce n'est pas normal ou est ce que tu as cela ?

Guillaume C a écrit:

2. Pour faciliter le vidage du cache facebook quand on modifie (à posteriori) une balise, je pense qu'il serait utile d'ajouter un lien vers cette page : http://developers.facebook.com/tools/debug

il sert à quoi ce lien ?

Guillaume C
2020-05-09 11:07:33

Bonjour,

J'ai 2 suggestions :
1. Si on laisse le champ description vide (je sais...), c'est le texte "Ce site est propulsé par Piwigo..." qui est repris. Or, laisser la description vide est parfois un choix volontaire (c'est mon cas).
2. Pour faciliter le vidage du cache facebook quand on modifie (à posteriori) une balise, je pense qu'il serait utile d'ajouter un lien vers cette page : http://developers.facebook.com/tools/debug

En tout cas, ça commence à bien prendre forme :-)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact