Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

plg
2015-10-13 10:57:35

A part pour des cas très particuliers, je recommande de garder cochées toutes les tailles (et d'activer extension:702)

Sur la page de gestion par lot en mode unitaire, c'est la L qui s'affiche au zoom, c'est "codé en dur".

LindaFFN
2015-10-13 10:06:01

Bonjour Plg

Merci pour ton retour.

Dans "taille des photo" j'ai sélectionné XL Très grand. Mais sont comme pré sélectionnés "carré" "miniatures". J'ai du coup sélectionné seulement la taille L "grand" et ça fonctionne correctement maintenant. Je ne peux pas affiché la photo en XL je pense.

Bonne journée

plg
2015-10-11 12:20:41

Bonjour LindaFFN,

Normalement, c'est la taille L (large). Donc je vois 2 possibilités si c'est une taille plus petite qui s'affiche :

1) tu as désactivé la taille L sur la page [Administration > Configuration > Options > Tailles de photo]

2) la photo uploadée est toute petite et Piwigo affiche aussi grand qu'il peut

LindaFFN
2015-10-07 13:38:16

Bonjour,

J'ai un soucis d'affichage de mon image : Admin > Gestion par lot > Mode unitaire

Quand je clique sur la miniature celle ci s'affiche en tout petit. Je souhaite qu'elle apparaisse en grand (taille originale) comment faire ?

Je vous remercie pour votre aide.

Linda

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact