Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

latitude05
2014-09-28 17:16:12

merci.....

là, j'avoue j'ai un peu honte !!!

+++

plg
2014-09-28 13:56:02

Bonjour,

latitude05 a écrit:

je voudrais changer cette limitation pour afficher tout mes albums sur la même page.

pouvez vous m'indiquer où se situe la valeur que je dois changer ? (ou du moins déjà pouvoir augmenter se nombre d'album par pages sur l'index..)

Je ne pense pas que cela soit spécifique au thème Modus. Direction [Administration > Configuration > Options > Affichage], option "nombre d'albums par page".

latitude05
2014-09-28 10:25:53

bonjour,

j'utilise ce thème sur une 2.7 (thème mis a jour)

le thème correspond parfaitement à ce que je voulais, j'ai juste une chose que je voudrais changer.
sur ma page d'album, il m'affiche que 12 albums (et donc en bas de page les bouton pour les autres pages album et le liens "suivant")

je voudrais changer cette limitation pour afficher tout mes albums sur la même page.

pouvez vous m'indiquer où se situe la valeur que je dois changer ? (ou du moins déjà pouvoir augmenter se nombre d'album par pages sur l'index..)


merci

LindaFFN
2014-09-08 10:20:40

Bonjour,

Je suis sur la version 2.6.2 de Piwigo. J'ai installé le thème "modus" mais je m'interroge. Je ne trouve pas la "recherche avancée" est ce normal ?

Merci

flop25
2014-08-13 08:35:02

Ok
Donc merci à chacun de créer une nouveau fil de discussion avec un résumé détaillé et surtout un lien vers la galerie

rvelices
2014-08-13 07:00:30

Bonjour
Je suis un peu perdu si tout le monde reporte des bugs différents dans le meme fil de discussion.
En plus sans un lien je n irai pas tres loin.

Hannequart
2014-08-13 01:30:10

J'ai plusieurs sites de photos et j'ai installé Modus sur chacun d'eux.
Et le résultat est toujours le même... Vraiment étrange...

La seule façon de faire en sorte que la photo ne s'affiche pas
par-dessus les autres au passage de la souris est de régler
(en haut à droite) la taille de la photo sur S-petit et là,
les photos ne sont pas collées, mais par rangées de trois...
(Ou moyen, par rangée de deux...)

J'aime moins...

J'ai beau fouiller partout, je ne trouve rien... :-(

Hannequart
2014-08-12 18:20:14

J'espère qu'il va venir faire un tour bientôt, car j'adore
ce thème mais l'affichage au survol m'agace énormément !

Dommage...

flop25
2014-08-12 18:17:18

Je ne sais quoi dire Attendons l'auteur

Hannequart
2014-08-12 18:12:45

Voilà :

flop25
2014-08-12 18:11:01

Si vous allez dans Thèmes ce thème a-t-il des options/configurations ?

Hannequart
2014-08-12 18:07:02

J'annule tout, aucun rapport....

Les photos s'affichent comme l'exemple plus haut mais
j'ai toujours la photo au survol de la souris...


:-(

Hannequart
2014-08-12 18:02:44

Vraiment bizarre...

Je viens de régler les Options (tailles de la photo).

J'ai coché jusqu'à XL (avant j'arrêtais à S-petit)
et maintenant les photos d'un album ne se touchent plus
(petit espace entre chaque photo) mais au moins la photo
ne s'affiche plus au survol de la photo !!

Une piste ?

Hannequart
2014-08-12 17:54:34

Sous Chrome... Mais le site en lien plus haut fonctionne très bien !
Pas d'image au survol de la souris...

flop25
2014-08-12 17:53:05

Sous quel navigateur ? Sous votre navigateur, l'autre site a aussi le problème ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact