Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

tosca
2014-01-18 16:48:14

flop25 a écrit:

Et étant donné tes pb de fichiers,

Ma réputation est faite ! :D

flop25 a écrit:

je m'assurerais que les fichiers sont les bons (à l'octet)

Ca m'aura au moins permis de découvrir les outils proposés par Filezilla pour ce faire, mais non, je n'ai rien trouvé de ce côté-là.
Comme dirait l'autre : (y a pas que d'la pomme), y a aut'chose ... et je n'ai pas encore trouvé quoi. :-(

flop25
2014-01-16 14:38:43

Il 'nest pas nécéssaire de changer cela ;) C'est juste que si le serveur était configuré ainsi, tu n'aurais rien dans le log error général, d'où ma demande de vérifier la présence de ces ficheirs

j'avoue que tu es abonnée aux bugs louches Et étant donné tes pb de fichiers, je m'assurerais que les fichiers sont les bons (à l'octet)

tosca
2014-01-16 14:30:41

flop25 a écrit:

config php

Sur un serveur mutualisé, je n'y ai pas accès ... ou alors je ne sais pas comment/où.

flop25
2014-01-16 14:25:43

config php que Piwigo ne change pas
http://us3.php.net/manual/fr/errorfunc. … .error-log

tosca
2014-01-16 14:10:06

flop25 a écrit:

c'ets possible selon les configurations

Config Piwigo ? Je n'ai touché à aucun paramètre de ce genre
ou OVH ? d'après ce que je sais les logs sont accessibles via leur site web (voir ce que j'écrivais plus haut) ; à moins qu'il n'y en ai ailleurs, mais je n'ai rien vu dans leur doc.

flop25
2014-01-16 14:05:49

tosca a écrit:

flop25 a écrit:

des fichiers error_log dans le root piwigo ?

Je n'ai rien de tel. Il se crée automatiquement en cas de problème ?

c'ets possible selon les configurations

tosca
2014-01-16 14:00:48

flop25 a écrit:

des fichiers error_log dans le root piwigo ?

Je n'ai rien de tel. Il se crée automatiquement en cas de problème ?

Je ne vois pas trop pourquoi ça aurait un rapport, mais j'ai modifié la taille des miniatures de manière à avoir des vignettes de grande taille sur la page catégories http://www.marie-noelle-augendre.com/ne … category/1 et j'ai constaté que ça changeait aussi la taille des ces écrans de gestion par lot (ce qui ne me gêne pas, bien au contraire) ; en dehors de ça, toutes les personnalisations faites n'ont touché que le front-office (via plugins, options et thème perso).

flop25
2014-01-16 13:55:24

des fichiers error_log dans le root piwigo ?

tosca
2014-01-16 11:45:32

mistic100 a écrit:

Mais pourquoi tu as toujours des problèmes à la con ? :)

Parce que je ne fais jamais rien comme tout le monde. :P

mistic100 a écrit:

quelle version déjà ? trunk ou 2.5 ?

2.5.3

mistic100 a écrit:

aucune erreur ? (meme dans les logs php)

Pas d'erreur visible.
Je ne sais pas où trouver les logs php ... OVH me propose des logs web, ftp, error (il est vide) et out.

mistic100
2014-01-16 11:23:48

Mais pourquoi tu as toujours des problèmes à la con ? :)

quelle version déjà ? trunk ou 2.5 ?
moi j'ai aucune problème sur les deux

aucune erreur ? (meme dans les logs php)

tosca
2014-01-16 08:47:33

Précision : j'ai le même problème en mode global également.

C'est donc sur l'ensemble de la gestion par lot que la pagination ne fonctionne plus.

tosca
2014-01-16 08:42:39

Bonjour,

J'ai un problème bizarre en administration sur une de mes galeries : la pagination de la gestion par lot en mode unitaire ne fonctionne plus ; lorsque je clique sur le lien Suivante ou Dernière, c'est systématiquement la première page qui est réaffichée. Donc impossible d'accéder à autre chose que la première page de la sélection !

Je n'ai pas touché (volontairement en tout cas) à la partie administration. Je suis passée par tous les modules de Maintenance au cas où ...
Mais je ne vois pas bien ce qui peut générer ce genre de problème, donc où chercher.

Vos conseils seront donc les bienvenus.
Merci.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact