Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

flop25
2013-11-25 13:04:31

j'ai 12382 et beaucoup plus en +18ans, et  Photos au hasard marche tout le temps


Par contre je constate qu'on est dans la rubrique " Votre galerie " Merci d'ouvrir spécifique à ce problème, et surtout de donner un lien ou de mieux décrire l'erreur rencontrée

Alcraque
2013-11-25 11:50:30

je me rends à votre explication car je ne connais pas les propriétés d'Apache mais alors comment expliquer que la fonction "Photos au hasard" fonctionne correctement sur les galeries où il n'y a pas beaucoup de photographies ( moins de 1.000 )?
à suivre.
Je suis amateur d'en savoir toujours plus sur toute chose et merci d'avance.

flop25
2013-11-25 10:53:44

Bonjour
cette limitation n'est pas due à Piwigo mais plutôt à votre hébergement : le module de sécurité de php limite la longueur des paramètres dans une url, d'où la limitation de nombre que vous avez constaté

Alcraque
2013-11-25 10:12:27

Tout d'abord, un grand merci à l'équipe de Piwigo.
J'utilise ce logiciel depuis 2005, c'est vraiment ce qu'il y a de mieux pour les photographies.
Pour ma part j'ai 9 galeries de photographies:
http://didier-moreau.net/pwg01 - http://didier-moreau.net/pwg02 - http://didier-moreau.net/pwg03
http://didier-moreau.net/pwg04 - http://didier-moreau.net/pwg05 - http://didier-moreau.net/pwg06
http://didier-moreau.net/pwg07 - http://didier-moreau.net/pwg08 - http://didier-moreau.net/pwg09
Suite à un accident chez Hosteur.com, j'ai migré chez un nouveau hébergeur ( deux fois moins cher et deux fois plus rapide ) EX2Hosting.com
que je conseille vivement à tous.
Après avoir installé mes neuf galeries, j'ai constaté que la fonction Photos au hasard ne fonctionnait que sur les galeries où il y avait moins de 1.000 photographies.
J'ai cherché dans le forum mais n'ai pas trouvé de solution.
Je m'apprêtais à exposer mon problème quand j'ai eu l'idée de réduire le nombre de vignettes affichées qui est réglé par défaut lors de l'installation à 15; donc de 15 je l'ai mis à 10, et merveille cela fonctionne parfaitement ( je n'ai aucune explication à donner mais ça marche ).
Aussi je me permettrais de suggérer aux développeurs de Piwigo de mettre ce petit réglage par défaut.
À plus, bon courage et bonne continuation à Piwigo qui est vraiment formidable.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact