Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

zeldoi5
2013-01-07 23:09:59

Parfait,

la manipulation a fonctionnée, merci beaucoup pour ton intervention, et encore merci pour la qualité du travail sur Piwigo ;)

zeldoi5
2013-01-07 16:54:50

mistic100 a écrit:

il faut supprimer le fichier local/conf/database.inc.php

Merci, je teste direct en rentrant ;)

mistic100
2013-01-07 15:45:21

il faut supprimer le fichier local/conf/database.inc.php

zeldoi5
2013-01-07 15:15:19

Bonjour,

Rappels : gallerie hébergée chez Free

suite à quelques problèmes de MAJ, de format d'images mal dimensionnés, nous avons pris la décision d'arrêter la publication de nouvelles photos sur notre gallerie, et de tout reprendre correctement.

Ainsi, nous avons voulu désinstaller la gallerie :
j'ai juste :
- renommé le répertoire "galerie"
- supprimé l'ensemble des tables de la base MySQL par l'interface sql.free.fr
- déployé l'archive (désarchivée ;) ) de la dernière version de Piwigo par Filezilla
- et tenté l'install par le script install.php

Problème, celui ci me renvoie inexorablement le message "Piwigo is already installed".

Qu'avons nous oublié ?
Une idée sur la question me permettant d'avancer ?

P.S. : merci pour le super travail sur Piwigo ;)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact