Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

cybertaf
2012-11-03 19:18:48

Bon je crois que je viens de trouver, c'était un conflit avec Icy Modify Picture apparemment.
Je reviens vers vous si il s'avère que ce n'est pas ça.?
Merci de vous être penché sur mon problème en tout cas :)

cybertaf
2012-11-03 18:53:28

Tous les thèmes ( clear, dark, elegant, sylvia).

Gotcha
2012-11-03 18:12:12

Quel thème ?

cybertaf
2012-11-03 17:07:37

Je parlais bien des Visiteurs enregistrés et identifiés, et non les Invités.
Le bug est bien présent chez moi avec un compte Visiteur créé spécialement pour les tests sur ma galerie.

Gotcha
2012-11-03 16:10:26

En effet je rencontre le même problème.
J'en averti le développeur.

[EDIT]
Fausse alerte (désolé Pierrick). Je ne reproduis pas.
Vérifiez bien que votre utilisateur est identifié. Utilisez le plugin Multi-View pour vous en rendre compte.
Les simples visiteurs (guest) ne sont pas concerné par le plugin.

cybertaf
2012-11-03 12:29:29

Bonjour,

Voilà, j'ai le plugin Community, et je l'ai configuré pour que tous les utilisateurs inscrits puissent uploader des photos.

http://i.imgur.com/aGdFB.jpg

Mais le soucis c'est que le lien "Ajoutez des photos" ne s'affiche pas sur le menu pour les utilisateurs.
Il s'affiche pour le Webmestre et l'Administrateur, mais pas pour les Visiteurs.
Pouvez-vous m'aider ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact