Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Carl31
2012-07-17 12:51:50

Gestion des filigranes:
très pratique. Félicitations.
MAIS est-il possible de désactiver les filigranes pour 1 ou plusieurs albums ?
(car parfois je propose des galeries en libre téléchargement pour lesquels je voudrais enlever la fonction filigranes)

plg
2012-07-03 23:54:58

majoux a écrit:

Effectivement, une fois le .htaccess viré, pas de problème.
Y en a-t'il besoin finalement ?

Les instructions de réécriture d'URL ajoutées dans le fichier .htaccess ne sont pas inutiles dans l'absolu, mais elles le sont peut-être "pour ton cas particulier". Alors à quoi servent elles ? Si vous avez des hotlinks, c'est à dire que vos photos sont "embarquées" dans des messages sur des forums par exemple, alors la réécriture d'URL va éviter de "casser" ces hotlinks. Si vous n'avez pas de hotlinks, alors effectivement, ces instructions sont inutiles.

majoux
2012-07-03 20:48:46

Effectivement, une fois le .htaccess viré, pas de problème.
Y en a-t'il besoin finalement ?

flop25
2012-07-03 19:23:40

majoux a écrit:

Problème de .htaccess ?
Any idea ?

oui je pense ; renommez le pour voir et si ça ne marche pas merci d'ouvrir un nouveau fil de discussions

majoux
2012-07-03 18:52:30

Merci à tous pour votre travail ! Cette 2.4 a l'air prometteuse (j'aime la version mobile)

Par contre j'ai un problème, je ne vois plus aucune photo, que les miniatures. Il me met ça comme lien de photo :
http://capuce.sajous.net/upload/2011/01 … 775641.jpg
au lieu de
http://capuce.sajous.net/upload/2011/01 … 775641.jpg
Et impossible de taper cette dernière adresse, elle est redirigée vers la première.
Problème de .htaccess ?
Any idea ?

Zitoune
2012-06-27 12:40:03

Ah, Piwigo, c'est formidable... Installé et personnalisé avec succès. Merci à toute l'équipe.

Le seul truc qui me chiffonne et que je n'arrive pas à modifier c'est le nombre d'images d'un album qui est affiché dans le fil d'Ariane. Sur la démo : Accueil / Amérique [130].
Comment enlever ce [130] ?
J'ai déjà vu cette demande sur d'autres fils, que je ne retrouve pas.

Merci d'avance !

Eric
2012-06-25 21:23:08

Gotcha a écrit:

Yoan35 a écrit:

Bonjour,

Tout d'abord merci pour cette nouvelle version. Est-ce que les descritions et titres seront à nouveau disponibles dans plusieurs langues ?

[lang=default] Other [/lang] [lang=fr] Autres [/lang] [lang=de] Andere [/lang] [lang=es] Otros [/lang] [lang=nl] Andere [/lang]

Il faudra surveiller le plugin extension:175

Pour une utilisation "simple" de traduction, le plugin extension:175 fonctionne bien sur Piwigo 2.4.
topic:22254

Gotcha
2012-06-25 19:10:06

Yoan35 a écrit:

Bonjour,

Tout d'abord merci pour cette nouvelle version. Est-ce que les descritions et titres seront à nouveau disponibles dans plusieurs langues ?

[lang=default] Other [/lang] [lang=fr] Autres [/lang] [lang=de] Andere [/lang] [lang=es] Otros [/lang] [lang=nl] Andere [/lang]

Il faudra surveiller le plugin extension:175

Yoan35
2012-06-25 19:04:35

Bonjour,

Tout d'abord merci pour cette nouvelle version. Est-ce que les descritions et titres seront à nouveau disponibles dans plusieurs langues ?

[lang=default] Other [/lang] [lang=fr] Autres [/lang] [lang=de] Andere [/lang] [lang=es] Otros [/lang] [lang=nl] Andere [/lang]

Gotcha
2012-06-25 19:01:03

frob a écrit:

pb temporaire chez free ?

topic:21890

frob
2012-06-25 17:27:12

sseb a écrit:

NG38 a écrit:

Bonsoir,

Pouvez-vous m'aider svp ?

J'ai installé la version v2.3.4 il y a quelques semaines. Site hébergé chez Free.

J'ai un pb qd j'utilise la màj automatique incluse dans le menu outils > màj de Piwigo 2.3.4
J'ai le message suivant : "Vous utilisez la dernière version de Piwigo".

Je ne peux donc pas passer en v2.4...snif...bouhhh.

Etrange non ?

Que dois-je faire svp ?

Merci,
NG

Bonsoir,
Il semble que chez Free la mise à jour doit se faire en manuel...
Je pense (mais je ne suis pas sûr) que le principe est le même que la netinstall...
Voir Post de ddtddt http://fr.piwigo.org/forum/viewtopic.ph … 82#p187982

bonjour
je suis moi-même étonné, parce que j'ai 2 galeries chez free qui sont en 2.3.1 et 2.3.3 et jusque la les mise a jour ce sont toujours faites en (semi-)automatique et pareil pour les plug-in.
la, il ne me detecte pas les maj de piwigo !

pb temporaire chez free ?

ce qui est sur c'est que cette maj en 2.4 si elle n'est pas totalement auto m'inquiete un peu (j'ai près de 20.000 photos !)

Gotcha
2012-06-25 15:56:17

Bonjour,

topic:22235

Hildo1987
2012-06-25 15:48:24

Bonjour,

J'ai installé la version 2.4 en migrant de la 2.3.5. Je suis chez OVH. J'ai un p'tit problème car le seul message que j'ai est le suivant : No upgrade required, the database structure is up to date. Pouvez-vous m'aider, s'il vous plaît.

Hildo

Gotcha
2012-06-24 19:13:00

imbaud a écrit:

Bonjour

question peut-être " à la masse ", mais bon, moi j'ai mis une bannière sur ma galerie, thème clear, serat-t-elle conservée dans cette nouvelle version ?

Si vous l'avez insérer via [ Administration >> Configuration >> Option >> Onglet "Principal" >> Champs "Bannière des pages" ] alors oui vous conserverez votre bannière ;-)

imbaud
2012-06-24 19:07:30

Bonjour

question peut-être " à la masse ", mais bon, moi j'ai mis une bannière sur ma galerie, thème clear, serat-t-elle conservée dans cette nouvelle version ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact