Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

aliberlis
2011-11-29 19:00:30

Bon, ca me "rassure" à moitié ...

Ce n'est pas un souci de mon paramétrage.

Par contre, je vérifie sur un autre site que j'ai sur Free et où il n'y a pas Piwigo

Eric
2011-11-29 18:54:52

Piwigo et Filezilla n'y sont pour rien. Je viens de faire plusieurs essais de récupération du fichier "dummy.txt" présent sous ../_data/ :

- Depuis le serveur FTP de Free : KO
- Depuis le serveur FTP de e-Clicking : OK

Les logs de Filezilla sont assez obscures et je les ai transféré vers le bugtracker du projet pour voir ce que l'équipe de dev de Filezilla en dit. En tout état de cause, cela semble être un problème ou un paramétrage des serveurs qui est en cause.

NB : Connaissant Free pour certaines de ses restrictions sur les pages persos, je ne suis qu'à moitié étonné que çà ne fonctionne pas chez eux ;-))

Gotcha
2011-11-29 18:47:03

aliberlis a écrit:

Il y en a un autre que j'ai vu vite fait ... Un nom comme dummy ...

Exact, fichier qui est fourni par défaut par Piwigo.

De toutes manières, si mes souvenirs sont bons, le répertoire _data/ n'est pas utile à copier puisqu'il doit se créer tout seul comme un grand.

aliberlis
2011-11-29 18:45:15

Pour Gotcha : je ne sais pas s'il est généré par Piwigo, mais j'avais fait des tests de transfert avec un fichier de ce type qui ne contenait qu'un CR-LF. Et là, ca fonctionne. Tu me diras que c'est normal puisqu'il contient 1 octet ...

aliberlis
2011-11-29 18:43:23

J'en ai 19 (index.htm à 9 octets)

Il y en a un autre que j'ai vu vite fait ... Un nom comme dummy ...

Gotcha
2011-11-29 18:35:48

La question c'est donc de savoir comment corriger Piwigo pour ce que fichier (qui semble bien généré par notre galerie) ne soit plus vide.

[EDIT]
Pourquoi est-ce que chez moi je ne trouve pas de fichier à 0 octet ????

Eric
2011-11-29 18:28:22

J'ai aussi été confronté à un problème de récupération de fichiers à 0 octets avec Filezilla. Et ce quelque soit la version du programme. En jouant avec le type de transfert (ASCII ou binaire), parfois çà fonctionne... Et parfois non.

En mode automatique, cela n'a jamais fonctionné pour moi. Alors, j'effectue les téléchargements en binaire par défaut et, quand çà ne passe pas, je bascule en ASCII. Mais cela ne fonctionne pas à tous les coups.

J'ai pensé à soumettre le problème aux développeurs de Filezilla mais c'est toujours passé à l'as.

aliberlis
2011-11-29 09:13:06

Bonjour,

Sur mon site, il y en a 19.

Par exemple, il y en a un dans le dossier _data/tmp

Si cela ne gêne pas Piwigo, no problemo.

Mais j'ai déjà rencontré ce souci avec Filezilla, quelque soit les noms de fichiers, s'ils ont une taille de zero octets.

Et comme j'aime bien comprendre ...

ddtddt
2011-11-28 21:46:41

ils sont ou ces fichier index.html ?

Je ne pense pas qu'ils ne soit utile pour Piwigo

S'il sont dans upload c'est juste pour interdire de lister les photos, il sera très facile à refaire ;-)

aliberlis
2011-11-28 21:32:01

Bonsoir,

Désirant changer d'hébergeur, je fais une sauvegarde de mon site depuis l'hébergeur en cours (Free) avant transfert, avec Filzezilla.

Or, il refuse de me récupérer les fichiers index.htlm qui contiennent ZERO octets.

Je voudrais savoir :
- si l'absence de ces fichiers index.html cela peut poser problème pour un bon fonctionnement après mon transfert chez mon nouvel hébergeur
- si vous avez déjà rencontré cela, s'il s'agit d'un paramètre Filezilla et si oui lequel ?

Il me semble avoir vu un plugin qui copie tout seul un type de fichiers donné. Cela peut-il me servir ?

Bonne soirée à tous.

Cordialement

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact