Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

marcsins
2011-11-25 10:36:10

Bonjour,

Non, pas d'installation d'une autre galerie que Piwigo, car ma galerie comporte près de 4000 photos... et que je suis très content de Piwigo. Je ne comprend pas comment certains répertoire ont pu être en 777 depuis avril et pas avant ??? Je vais continuer mes recherches pour trouver une explication.

Maintenant, je vérifierai après chaque création d'album.

Bien cordialement

MarcSINS

flop25
2011-11-24 21:43:55

zen photo!
Vous l'aviez installé ? juste pour écarter l'hypothèse d'une attaque depuis piwigo

avis perso: ça m'énerve un peu de voir que seul les projets américains rencontrent un succès international, mais bon du coup faut 'l assumer et produire qqchose de sécurisé

marcsins
2011-11-24 19:30:43

Bonsoir,

Merci de vos réponses. Après bien des recherches mon problème est résolu. voici la solution cela peut servir de référence pour d'autres utilisateurs.

Je ne sais pas pourquoi, mais à partir du mois d'avril tous les dossiers créés dans le répertoire "Upload" avaient les droits en 777 (au lieu de 755)... de ce fait je me suis fais infecté début novembre par un virus "zen photo" voir http://wewatchyourwebsite.com/wordpress/ pour les détails.

Une fois les fichiers .htaccess et  thumbsdata.php enlevés, mon site a l'air d'être revenu normal.

Bonne soirée à tous et merci d'avoir pris du temps à essayer de résoudre mon problème.

bien cordialement

MarcSins

Gotcha
2011-11-24 17:11:51

C'est peux-être aussi parceque les fichiers images ne sont plus présents à l'emplacement désigné...

ddtddt
2011-11-24 13:15:28

As tu lu cela post:179389

marcsins
2011-11-24 10:58:38

Bonjour,

Je ne suis pas sur, mais à partir de la mise à jour de la 2.3.1 j'ai une partie de mon site qui n'affiche plus les photos mais simplement leurs noms.

Et j'ai un mauvais affichage dans le menu de gauche de l'ordre des albums par rapport à celui demandé.

Merci de votre aide

Cordialement
MarcSINS

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact