Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Sixpo
2011-10-17 08:33:38

c est ce qui me semblait il restait des trace apres la desinstal

Philou1070
2011-10-16 23:30:53

Sixpo a écrit:

peut etre refaire une maintenance pres l  avoir desinstaler et supprimer
de facon a supprimer toute trace dans la BDD
tu peux verifier dans ta BDD par php admin
dans piwigo_plugins

Bien vu Sixpo, j'ai virer le plugin puis j'ai refait une maintenance, pour ensuite réinstaller le plugin et ça remarche :-)

merci du coup de main.

je passe en résolu.

Sixpo
2011-10-16 23:18:38

peut etre refaire une maintenance pres l  avoir desinstaler et supprimer
de facon a supprimer toute trace dans la BDD
tu peux verifier dans ta BDD par php admin
dans piwigo_plugins

Philou1070
2011-10-16 22:56:58

rub a écrit:

Tu as bien désactivé puis désinstallé puis installé et activé le plugin?

oui oui plusieurs fois, j'ai même virer via FTP, c tjr pareil.

rub
2011-10-16 22:40:11

Tu as bien désactivé puis désinstallé puis installé et activé le plugin?

Philou1070
2011-10-16 21:07:07

rub a écrit:

Essaie d'aller dans les options du plugin et de sauvegarder les options.

Sinon quelle maintenance exactement as-tu fait?

Bonsoir,

Quand je click sur le plugin j'ai ça :

Fatal error: Cannot use string offset as an array in /home/philouco/public_html/piwigo/plugins/FacebookPlug/admin.php on line 182

j'ai utiliser toute les options qu'il y à dans " maintenance "

    Supprimer les tags orphelins

    Mettre à jour les informations des albums
    Mettre à jour les informations des photos

    Réparer et optimiser la base de données
    Réinitialiser les contrôles d'intégrité

    Purger le détail de l'historique
    Purger le récapitulatif de l'historique
    Purger les sessions
    Purger les flux de notification jamais utilisés
    Purger l'historique des recherches
    Purger les templates compilés

rub
2011-10-16 16:08:41

Essaie d'aller dans les options du plugin et de sauvegarder les options.

Sinon quelle maintenance exactement as-tu fait?

Philou1070
2011-10-16 11:52:08

Petit Up personne n'a d'idée?

Philou1070
2011-10-13 09:25:48

Sixpo a écrit:

Salut
as tu essaye de le supprimer et de le reinstaller?

supprimer à l'instant par FTP, ré install via l'admin, et c pareil :(

Sixpo
2011-10-13 09:14:53

Salut
as tu essaye de le supprimer et de le reinstaller?

Philou1070
2011-10-13 09:08:22

Bonjour, hier j'ai installer le plugin FacebookPlug  tout marchais bien, j'ai ensuite fait une maintenance via les outils de mon administration et depuis lors le plugin ne marche plus j'ai cette erreur :

Fatal error: Cannot use string offset as an array in /home/philouco/public_html/piwigo/plugins/FacebookPlug/include/index.inc.php on line 34

:(

si je déactive le plugin la galerie re fonctionne.

Phil

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact