Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Sixpo
2011-07-06 10:54:30

lol j ai peut etre battailler un moment pout la meme erreur

loranbass
2011-07-06 09:45:04

Merci Flop25...

En me parlant de compatibilité, ca m'a fait "tilt"...

J'ai cliqué sur l'icone qui se trouve juste à droite de la barre d'URL d'IE8... un icone qui resemble à une feuille coupée en deux dans le sens de la largeur et qui a la fonction d'affichage de compatibilité pour les navigateurs plus anciens...

Maintenant, l'affichage est normal...

Merci pour ta réponse... nickel chrome... ;)

Laurent

PS : grand merci à l'équipe PIWIGO... cette galerie est vraiment superbe...

flop25
2011-07-05 21:51:55

le problème est que ie se met en mode de compatibilité ie7 à tords . je ne sais pas comment faire pour qu'il arrête de se mettre tout le temps dans ce mode alors qu'il n'est pas censé le faire (enfin, coté code car coté utilisateurs il faut cliquer sur l’icône)

loranbass
2011-07-05 21:46:20

@ Gotcha : Bizarre !!!

@ Sixpo : J'essayerai de faire un changement de thème demain...

Merci des réponses...

Sixpo
2011-07-05 21:35:33

Salut j ai deja eu se genre d affichage
une fois j ai reussi en changent de theme et en suppriment et reintallent celui que je voulait une autre fois j ai du reinstaler ma gallerie

Gotcha
2011-07-05 20:54:13

Bonsoir,

Je ne vois pas de problème... Peux-être un soucis temporaire du coté de l'hébergeur...

loranbass
2011-07-05 18:45:56

Oui, bien sûr...

http://loranbass.free.fr/piwigo

Je précise que mon PC tourne avec Windows XP Pro / IE8, et mon PC portable tourne avec Windows 7 Starter / EI9...

... même problème...

flop25
2011-07-05 18:41:12

bonjour
peut on avoir un lien ? merci

loranbass
2011-07-05 18:26:25

Bonjour;
Je viens d'installer PIWIGO 2.2.3 et tout fonctionne très bien...
... sauf l'affichage des vignettes de mes albums...
Je suis sous IE8 et quand je vais dans mes albums, les vignettes s'affichent les une sous les autres (une seule colone) au lieu d'être affichées par lignes et colones... cela fonctionne très bien sous Firefox...
Je suis chez FREE...
Merci
Cdt
Laurent

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact