Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2011-06-13 16:56:29

fdelteil a écrit:

Merci flop25.

Le plugin statistics est à l'origine de ce mauvais fonctionnement.
J'ai désactivé ce plugin et le fonctionnement de la gestion par lot est redevenu correct !

Vraiment très curieux car le plugin ne doit pas être utilisé du coté de l’administration...

fdelteil
2011-06-12 18:43:20

Merci flop25.

Le plugin statistics est à l'origine de ce mauvais fonctionnement.
J'ai désactivé ce plugin et le fonctionnement de la gestion par lot est redevenu correct !

flop25
2011-06-12 18:05:49

fdelteil a écrit:

Je joins :
- 1 copie d'écran d'un site clone en 2.1.3 avec un bouton "supprimer les photos sélectionnées"
- 1 copie d'écran du site en ligne en 2.2.3 avec la page sans action possible
- 1 copie d'écran du site en ligne en 2.2.3 avec la page avec une photo sélectionnée, le choix d'une action est possible mais pas son exécution

heuuu...

sinon j'ai testé : il y aurait une incompatibilité avec un plugin certainement car normalement vous ne devriez avoir que le "Etes-vous sûr ?" à cocher et valider et rien d'autre !
Ce problème existe depuis quand ? une mise à jour ? essayer de reuploader les fichiers du dossier admin

fdelteil
2011-06-12 16:55:49

Avec l'interface DARK, le problème est le même

fdelteil
2011-06-12 16:52:22

Voici les infos hébergement :
- hébergeur www.toile-libre.org
- serveur  OS FreeBSD, PHP 5.2.11 (config php dans PDF), Mysql 5.0.81
- plugins actifs    AddInfousers                  v 2.2.d
                           Charlies content             v 2.2.a
                           Community                     v 2.2.j
                           FCK Editor                      v 2.2.b
                           Grum Plugins Classes.3  v 3.5.1
                           LocalFiles Editor              v 2.2.1
                           Meta                                v 2.2.a
                           Panoramas                      v 2.2.a
                           Piwecard                          v 1.1.0
                           Piwigo AutoUpgrade        v 2.2.e
                           rightClick                          v 2.2.b
                           RV sitemap                       v 2.2.b
                           Statistics                          v 2.2.1
                           Whois online                    v 2.2.3

Gotcha
2011-06-11 21:24:18

Quel est votre hébergeur ?

ddtddt
2011-06-11 19:05:11

est ce qu'avec le thème foncé le problème est le même ?

Quelles sont les plugins actifs ?

fdelteil
2011-06-11 19:01:27

Je reviens vers vous toujours avec la même question.

Aujourd'hui je suis en v 2.2.3 est le problème est le même dans la gestion par lot mode global.
Suis-je le seul à rencontré ce problème ?

Je joins :
- 1 copie d'écran d'un site clone en 2.1.3 avec un bouton "supprimer les photos sélectionnées"
- 1 copie d'écran du site en ligne en 2.2.3 avec la page sans action possible
- 1 copie d'écran du site en ligne en 2.2.3 avec la page avec une photo sélectionnée, le choix d'une action est possible mais pas son exécution

J'ai besoin de votre aide pour mettre à jour le site de notre association.

Merci

fdelteil
2011-05-27 21:49:48

bonjour à tous,

J'utilise la version 2.2.1 de Piwigo.
Je travaille avec des catégories virtuelles et les photos sont téléchargées avec pLoader.

Je n'arrive pas à supprimer ou modifier les propriétés des photos en passant par la gestion des photos d'un album.

Je choisis l'action "Supprimer les photos", je coche "êtes-vous sûr" et après je ne sais pas comment valider et réaliser cette action. Aucun bouton n'est visible pour cette validation ?

Merci de m'indiquer la méthode pour supprimer une photo dans un album virtuel.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact