Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

timy73
2011-02-23 07:45:24

Bonjour,

Le problème d'upload est partiellement résolu.
Certaines photos passent sans problème alors que d'autres posent toujours le même problème.
Il faut parfois que je crée le répertoire ".upload/[année]/[mois]/[jour]" manuellement en FTP puis les photos sont uploadées dans problème.

Dans ce contexte, je passe le sujet comme "résolu" et j'ouvrirai une nouvelle demande relative au problème d'upgrade automatique.

timy73
2011-02-21 18:07:03

Bonjour,

J'utilise depuis quelques temps et avec grande satisfaction Piwigo, version 2.0.10.
Comme mon hébergeur ne voulait pas installer php 5.x, je ne suis jamais passé à la version 2.1.x de Piwigo.

J'ai changé d'hébergeur et je suis passé chez EasyGiga (easygiga.com) qui disposait des pré-requis nécessaire à l'installation de la dernière version de Piwigo.

Problème :
Depuis que je suis chez le nouvel hébergeur, je n'arrive pas à accéder à la vérification des mises à jour (page d'accueil de l'administration, sous "note" http://www.timy.ch/screenshot.2.png) mais surtout je n'arrive plus à uploader de photos avec pLoader 1.6 (Win).

Je pense qu'il s'agit d'un problème de droits (voir topic
http://fr.piwigo.org/forum/viewtopic.php?id=19353) mais je n'arrive pas à savoir ce que je dois modifier.


Message d'erreur pLoader :
Erreur de communication avec http://... : 500 [merge_chunks] error while writting chunks for ./upload/2011/02/21/20110221110339-ea5c060b.jpg
Le répertoire .upload dispose des droits 0777.
http://www.timy.ch/screenshot.1.png


Quelques informations sur l'environnement
http://www.timy.ch/album_photos/
http://www.timy.ch/screenshot.3.png


Merci d'avance pour toute aide.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact