Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2011-04-28 15:19:38

judedie a écrit:

Pour le format avi c'est possible ou vaut mieux convertir en flv?

Le flv est plus universel que le AVI

ddtddt
2011-04-27 17:32:39

judedie a écrit:

Pour le format avi c'est possible ou vaut mieux convertir en flv?

je pense que c'est toujours mieux en flv, puisque avi c'est microfoft et il me semble que les vidéo ne passent pas bien sous linux (voir mac)

judedie
2011-04-27 17:17:33

En fait je viens de voir qu'en décochant l'option "Streaming PHP" cela fonctionnait.

Je ne sais pas trop a quoi correspond cette option?

Pour le format avi c'est possible ou vaut mieux convertir en flv?

ddtddt
2011-04-27 15:58:01

mais .flv fonctionne correctement dans charlies

Celui dont tu m'as donné le lien ne fonctionne pas dans charlies mais je n'arrive pas à l'ouvrir avec rien du tout :-(

judedie
2011-04-27 14:18:09

Je voulais faire un test avec un avi aussi, mais je ne trouve pas l'extension dans la page de config de charlies content.
Est-ce que ce format est supporté?

Merci

ddtddt
2011-04-27 11:53:17

judedie a écrit:

A noter que je n'ai pas de problème avec les fichiers mp3 et que j'ai déjà testé avec un fichier mov et que cela fonctionne.

Est ce que tu peux m'envoyer la vidéo par mél que je test si cela vient de ton installation de la vidéo ou du plugin

judedie
2011-04-27 10:25:01

A noter que je n'ai pas de problème avec les fichiers mp3 et que j'ai déjà testé avec un fichier mov et que cela fonctionne.

judedie
2011-04-27 09:42:52

Bonjour,

Je me contente du coup pour le moment de faire fonctionner Charlie's content correctement.
Je verrais plus tard pour highslide.

Du coup j'ai un petit soucis avec les vidéos flv, le lecteur s'affiche bien mais la vidéo ne démarre jamais, je n'ai pas d'erreur particulière.

edit: voir ici http://photos.copinous.fr/picture.php?/6428/category/89

Gotcha
2011-04-21 17:05:34

judedie a écrit:

Il y a juste les trois première lignes, avec le     {if isset($high)}

que j'ai en moins non?

Oui et apparemment ça suffit à créer des soucis ^^

Rajoutez ces lignes par exemple et regardez si ça peut convenir. Dans le cas contraire je ne saurai pas vous dire comment intégrer HighSlide :-/

judedie
2011-04-21 16:56:47

Pour faire un test j'ai écrasé le template par défaut avec le mien, et cela fonctionne.

Donc a priori c'est plus le fait que le template picture_content ne soit pas activé qui le dérange.

Je vais essayer de faire avec lightbox, mais a priori ça correspondait un peu moins à mon besoin, a voir.

Merci en tout cas.

judedie
2011-04-21 16:46:19

Il y a juste les trois première lignes, avec le     {if isset($high)}

que j'ai en moins non?

Gotcha
2011-04-21 16:40:11

Oui c'est portant bien le bon endroit pour prendre exemple mais votre template-extension ne contient pas tous les éléments nécessaire à son bon fonctionnement.

http://piwigo.org/dev/browser/branches/ … ontent.tpl

Il y a aussi extension:280 :-)

judedie
2011-04-21 16:23:34

A mince, j'ai pourtant fait une mise à jour, puis copié le template présent dans theme/defaut

Il sert à utiliser highslide lors d'un clic sur l'image.
Ou est-ce que je peux trouver le modele de template adéquat du coup?

Merci d'avance.

Gotcha
2011-04-21 15:49:53

Le problème avec votre template-extension c'est qu'il a été réalisé sur la base des fichiers datant de la v2.1 de Piwigo. Or en v2.2, beaucoup de templates ont évolués et du coup, les templates-extensions de l'époque se retrouvent obsolètes. C'est le cas du votre...

A quoi sert votre votre template-extension ?

judedie
2011-04-21 15:42:03

Gotcha a écrit:

Quel est le soucis avec votre picture_content.tpl ?

lorsque j'active mon picture_content les différents lecteurs ne s'affiche pas.
Aucuns soucis par contre lorsque je remet le template par défaut.

edit : Voici mon template modifié

Code:

<a href="{$SRC_IMG}" class="highslide" onclick="return hs.expand(this )" >
  <img src="{$SRC_IMG}" style="width:{$WIDTH_IMG}px;height:{$HEIGHT_IMG}px;" alt="{$ALT_IMG}" 
  {if isset($COMMENT_IMG)}
    title="{$COMMENT_IMG|@strip_tags:false|@replace:'"':' '}" {else} title="{$current.TITLE|@replace:'"':' '} - {$ALT_IMG}"
  {/if}>
</a>
<div class="highslide-caption" >
  {if isset($COMMENT_IMG)}
    {$COMMENT_IMG|@strip_tags:false|@replace:'"':' '} {else} {$current.TITLE|@replace:'"':' '}
  {/if}
</div>
{if isset($high) }
  <p>{'Click on the photo to see it in high definition'|@translate}</p>
{/if}

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact