Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2011-03-07 19:41:25

Nonono a écrit:

J'ai eu aussi ce problème...
Pourtant mes extensions et ma galerie sont à jour.
J'ai résolu temporairement le problème en désactivant le plugin "Advanced Menu Manager".
Dans ma base de donnée Mysql, dans l'entrée phpwebgallery_plugins, j'ai changé l'état de l'enregistrement "AMenuManager" en "inactif". La galerie est à nouveau disponible. Je le réactiverai à la prochaine mise à jour du plugin...

Faites une sauvegarde du plugin (via phpMyAdmin) et réinstallez le plugin.

Nonono
2011-03-07 18:41:32

J'ai eu aussi ce problème...
Pourtant mes extensions et ma galerie sont à jour.
J'ai résolu temporairement le problème en désactivant le plugin "Advanced Menu Manager".
Dans ma base de donnée Mysql, dans l'entrée phpwebgallery_plugins, j'ai changé l'état de l'enregistrement "AMenuManager" en "inactif". La galerie est à nouveau disponible. Je le réactiverai à la prochaine mise à jour du plugin...

watson
2011-02-11 13:40:44

Oui j'ai eu ce problème.
Il faut aller sur le serveur et dans le FTP supprimer ces deux plugins.
S'assurer qu'ils sont bien supprimer (parfois il est impossible de les supprimer. Les CHMODS sont protégés)
Une fois ces deux plugins supprimés, tu dois pouvoir retourner à ton site.
Personnellement j'ai fait une installation manuelle avec GPG 3.4.4a et AMM 3.0.3a
pout moi tout est rentré dans l'ordre

Gotcha
2011-02-10 16:02:32

Bonjour,

C'est la combinaison des plugins plugin extension:199 et extension:250
Il faut désactiver le plugin Advenced Menu Manager (AMM).

Pour cela, suivez les instructions du [wiki].

Une fois désactivé, vérifiez bien les mises à jours de ces deux plugins.
1) Faites la mise à jour de GPC
2) Faites la mise à jour de AMM

Réactivez AMM à la fin des opérations.

Vincent74
2011-02-10 16:00:07

Vincent74 a écrit:

Bonjour,

Je viens de faire la mise à jour vers la V2.1.6, puis la mise à jour des différents plugins.
Puis je veux retourner sur ma galerie et oh surprise :

Fatal error: Call to undefined function create_table_add_character_set() in /homez.403/bagnier/www/piwigo/plugins/AMenuManager/amm_install.class.inc.php  on line 278

Impossible de me connecter à la galerie.

Plus d'accès à la console d'admin.

Avez-vous une idée ?

Merci à tous pour votre aide.

Bonne journée

Vincent

Oups désolé je n'avais pas vu que le sujet a déjà été traité.
Merci de fermé ce post.
Avec toutes mes excuses !!

Vincent

Vincent74
2011-02-10 15:34:48

Bonjour,

Je viens de faire la mise à jour vers la V2.1.6, puis la mise à jour des différents plugins.
Puis je veux retourner sur ma galerie et oh surprise :

Fatal error: Call to undefined function create_table_add_character_set() in /homez.403/bagnier/www/piwigo/plugins/AMenuManager/amm_install.class.inc.php  on line 278

Impossible de me connecter à la galerie.

Plus d'accès à la console d'admin.

Avez-vous une idée ?

Merci à tous pour votre aide.

Bonne journée

Vincent

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact