Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Neutre
2010-11-23 21:42:53

En tout cas merci pour ton aide !

plg
2010-11-23 20:52:25

Voilà un mystère de l'informatique qui risque de ne pas être élucidé :-/ L'essentiel c'est que ça fonctionne maintenant.

Neutre
2010-11-23 20:46:35

Bon, j'ai tout repris à zéro : suppression des photos par une méthode normale, suppression de pLoader 1.6, de .ploader, un coup de CCCleaner, extinction du PC, redémarrage du PC, installation d'un pLoader "neuf", reparamétrage de ploader et chargement des photos !
Et ... ça marche parfaitement, comme avant.

plg
2010-11-21 22:27:42

Ce n'est pas la bonne méthode pour supprimer des photos ajoutées autrement que par synchronisation (je ne dis pas spécifiquement par pLoader parce que c'est aussi vrai pour toutes les méthodes et logiciels distants autres que la synchronisation).

Il faut aller dans l'écran de gestion par lot et supprimer les photos.

Neutre
2010-11-21 22:20:50

Aie, par Filezilla

plg
2010-11-21 22:12:33

Neutre a écrit:

Cela ne me paraît pas normal, vu que j'ai supprimé les photos et le répertoire dans Piwigo

Qu'as tu fait exactement pour supprimer les photos ? (supprimer le répertoire, c'est mauvais signe, ça ne se fait pas comme ça pour les photos ajoutées autrement qu'avec la synchronisation)

Neutre
2010-11-21 22:08:52

plg a écrit:

donc au lancement suivant de pLoader, il est revenu à http://localhost comme adresse pour la galerie ?

Oui

plg a écrit:

Neutre a écrit:

Quand je tente de recharger sans HD, l'historique est toujours là car les photos sont reconnues (il me demande si je veux conserver, compléter, remplacer). Remplacer me charge les vignettes et resized (toujours en 120 px), toujours dans un répertoire /10/11/20 alors que nous sommes le 21.

C'est normal. Il y a une mise à jour d'une photo déjà présente dans Piwigo, rien à voir avec pLoader en fait.

Cela ne me paraît pas normal, vu que j'ai supprimé les photos et le répertoire dans Piwigo

plg a écrit:

Neutre a écrit:

Comment supprimer l'historique des chargements pour faire un chargement neuf (ce qui ne doit servir à rien puisque sur une galerie neuve de piwigo.com le problème se produit aussi?

En effet, si le problème existe également sur une galerie vierge piwigo.com alors c'est que le soucis est au niveau de pLoader et pas d'une redimension à l'affichage dans Piwigo.

Là comme ça je pense que ton environnement n'est pas parfaitement propre en terme de configuration pLoader, il doit rester quelque chose quelque part.

As-tu la possibilité de tester depuis une autre ordinateur ?

Oui mais pas ce soir

plg
2010-11-21 21:34:36

Neutre a écrit:

J'ai supprimé .ploader [...]

donc au lancement suivant de pLoader, il est revenu à http://localhost comme adresse pour la galerie ?

Neutre a écrit:

Quand je tente de recharger sans HD, l'historique est toujours là car les photos sont reconnues (il me demande si je veux conserver, compléter, remplacer). Remplacer me charge les vignettes et resized (toujours en 120 px), toujours dans un répertoire /10/11/20 alors que nous sommes le 21.

C'est normal. Il y a une mise à jour d'une photo déjà présente dans Piwigo, rien à voir avec pLoader en fait.

Neutre a écrit:

Comment supprimer l'historique des chargements pour faire un chargement neuf (ce qui ne doit servir à rien puisque sur une galerie neuve de piwigo.com le problème se produit aussi?

En effet, si le problème existe également sur une galerie vierge piwigo.com alors c'est que le soucis est au niveau de pLoader et pas d'une redimension à l'affichage dans Piwigo.

Là comme ça je pense que ton environnement n'est pas parfaitement propre en terme de configuration pLoader, il doit rester quelque chose quelque part.

As-tu la possibilité de tester depuis une autre ordinateur ?

Neutre
2010-11-21 20:56:39

Je reviens.

J'ai supprimé .ploader et le répertoire et les photos contenues dans upload/10/11/20.
Quand je tente de recharger sans HD, l'historique est toujours là car les photos sont reconnues (il me demande si je veux conserver, compléter, remplacer). Remplacer me charge les vignettes et resized (toujours en 120 px), toujours dans un répertoire /10/11/20 alors que nous sommes le 21.
Je refais un nouveau chargement avec HD, il transfère les photos "HD", toujours en 120 px...

Comment supprimer l'historique des chargements pour faire un chargement neuf (ce qui ne doit servir à rien puisque sur une galerie neuve de piwigo.com le problème se produit aussi?

plg
2010-11-21 00:28:45

Des problèmes ont été signalés sur le redimensionnement de la HD. Si tu demandes à ne pas envoyer la HD, est-ce que le problème reste présent ?

Neutre
2010-11-20 19:40:18

Avec une galerie neuve, le problème est le m^me (voir capture pour les paramètres)

Neutre
2010-11-20 19:15:38

Je précise que je n'ai pas touché à Piwigo (templates ou autres - j'entends déjà Tosca qui se marre) depuis les avant derniers chargements qui s'étaient bien passés.

Neutre
2010-11-20 19:12:59

Non, pas de moyen simple.
C'est mon premier téléchargement depuis mon passage en 2.1.4/ 2.1.5 mais j'hésite à incriminer Piwigo, car des problèmes seraient signalés depusi longtemps sur le forum

plg
2010-11-20 19:05:31

Bonjour Neutre,

Est-ce que tu as moyen de tester sur une autre galerie "fraîche" pour éliminer le problème côté Piwigo ?

Neutre
2010-11-20 18:59:33

Bonjour Ron,

J'utilise pLoader depuis longtemps (depuis que je me sers de Piwigo.
J'utilise la version 1.6 depuis sa sortie. J'ai chargé des centaines de photos.
Mes paramètres sont toujours les mêmes. Miniature en 120, photo web redimensionnée en 1000 x 666, HD conservée en 1600 (photo initiale)
Pour le chargement de ce jour, il se produit la chose suivante : la photo web, la photo HD sont à la taille vignette.
J'ai supprimé .pLoader, supprimé l'application pLoader, supprimé le répertoire upload /10/11/20,  tout réinstallé. Rien n'y fait !
Une idée ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact