Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

mulanee
2010-11-04 13:16:22

Autant pour moi , je l'ai supprimé complètement et j'ai refait toute la procédure d'install , c'est bon.
Merci.

ddtddt
2010-11-04 13:11:38

Tu es en quelle version ?

mulanee
2010-11-04 13:05:28

C'est peut être pour ça , le plugin sur les 2 galeries qui ne fonctionnent pas est à release 1.7b alors qu'il est à 2.1f sur celle qui marche.
Une désinstall/reinstall depuis l'administration de la galerie n'y change rien.
Je l'ai supprimé , et il n'apparait pas sur la liste des plugins dispos.

ddtddt
2010-11-04 12:23:59

Par l'interface admin, tu peux désactiver, désinstaller et supprimer un plugin pour le réinstaller ensuite

mulanee
2010-11-04 10:19:13

J'essaierai ce soir , pas d'accès FTP immédiat.
C'est bizarre , j'ai 3 galeries , ça marche sur une et pas sur les 2 autres.
free Ok
http://tigerfr.free.fr/galerie/
ovh NOK
http://___.net/galerie/
serveur perso NOK
http://ebgy.ath.cx/galerie/

Gotcha
2010-11-04 09:47:46

Essayez de supprimez le plugin (désactiver -> désinstaller -> supprimer) puis de le réinstaller.

mulanee
2010-11-04 07:39:24

Oui

ddtddt
2010-11-04 07:36:59

Est ce qu'il y a encore l'erreur ?

mulanee
2010-11-04 07:30:43

Bonjour,

J'ai une erreur quand je fais la MAJ automatique par le plugin autooupdate:

Code:

Fatal error: Call to undefined function get_language_filepath() in /homez.9/clemelis/www/galerie/plugins/autoupdate/autoupdate.php on line 5

Une idée?
Merci

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact