Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2011-04-04 22:17:50

René Chapuis a écrit:

J'ai bien les droits. par contre en regardant je vois qu'il m'a mis le directory dans le répertoire "temp" de "local"

Pas normale cela
Je dirais suppression de pLoader nettoyage du registre et réinstallation

René Chapuis
2011-04-01 18:17:35

Désolé de n'avoir pas répondu plus t^to, mais c'est galère au boulot.

J'ai bien les droits. par contre en regardant je vois qu'il m'a mis le directory dans le répertoire "temp" de "local". Maintenant, je ne sais pour quelle raison, il me met le message d'erreur, mais il lance le programme.
Si je supprime le répertoire dans le temp il le remet. Je l'ai déplacer, mais sans effet.

ddtddt
2011-03-28 19:18:26

As tu regardé les droits du repertoire?

axciel
2011-03-28 18:37:42

Win 7, dernière version de Piwigo le 2.1.6 j'ai téléchargé la dernière version de ploader la 1.6.
Il me dit quand je le lance qu'il ne peut pas créer le répértoire "users\René\appdata\local\.ploader directory creation failed". je fais OK. Après il me propose de me connecter et puis plus rien, plus de programme en mémoire.
Chose bizarre je l'ai utilisé sans problème pendant un certain temps et puis il a 10 jours cela ne marche plus.

Je suis admin de mon poste.

J'ai nettoyé ma base de registre, j'ai tout effacé et j'ai recommençé, mais rien à y faire.

Si on a une solution... je suis preneur !`
Merci

ddtddt
2011-03-26 21:41:18

axciel a écrit:

même problème...

C'est à dire ?

Ta version de ton OS ?
Piwigo ?
Ploader ?

axciel
2011-03-26 20:12:43

même problème...

ddtddt
2011-03-18 12:48:06

Bon on va forcement trouver une solution.

Peux tu supprimer tous ce qui est lier à pLoader et passer un outils de nettoyage du registre.

Ensuite télécharger la dernière version et l'exécuter

Lepicard
2011-03-17 09:31:16

Bonjour,

Je suis également en mode administrateur sur mes 2 PC (32 et 64b).

Ce n'est donc pas le problème

ddtddt
2011-03-12 18:07:38

j'utilise pLoader avec win7 en X64 sans problème
Par contre je suis en sessions admin je n'ai jamais essayé en compte utilisateur

Lepicard
2011-03-12 16:36:39

Bonjour,

Je viens de recommencer toute la procédure d'installation en repartant de zéro et en utilisant le lien que vous m'avez fourni.
Téléchargement de la version 1.6 (c'est toujours celle-ci que je chargeais) dans un répertoire temporaire.
Extraction des 13xx fichiers dans un sous répertoire de programme files.
J'obtiens 4 sous répertoires dont "bin" dans lequel j'ai l'application "ploader" et 2 fichiers de configuration
Je lance l'application par un clic droit et "exécuter en tant qu'administrateur"
Le contrôle de compte de windows me demande si je veux autoriser l'éxécution de ce programme d'éditeur inconnu et puis : plus rien, aucun programme ne s'exécute.

Dans le gestionnaire de tâche, il y a une application "bin" avec une icone en forme de dossier (et non pas l'icone de ploader). En revanche, dans les processus, je n'en vois aucun que je puisse associer à ploader.

Bref, depuis 2 semaines, j'en suis toujours au même point.

J'espère qu'avec ces détails vous pourrez diagnostiquer le problème.
Mon installation est des plus standards, je respecte la procédure d'installation, si votre produit a fait l'objet d'une homologation dans les environnements w7 64 bits et 32 bits, je ne devrai pas rencontrer ces problèmes.
Avez vous testé le fonctionnement (cycle installation puis lancement de l'application ploader) sous windows 7 en 32 bits et en 64 bits ?


Cordialement

plg
2011-03-11 12:42:56

La version actuellement distribuée sur Piwigo.com est la 1.6 avec un auto installer. Il faut essayer la version distribuée sur extension:270 pour voir si ça fonctionne mieux

ddtddt
2011-03-11 12:34:17

As tu utilisé le dé-compresseur de windows ?

je te conseils d'utiliser 7_zip pour décompressé l'archive

Lepicard
2011-03-11 11:24:13

Bonjour, J'ai récupéré la dernière version via le lien :
http://www.piwigo.com/download/ploader/latest_win

Ploader ne s’installe pas à proprement parler, il faut stocker le side car et le décompresser dans un répertoire quelconque. Ensuite, il faut lancer l’application (ploader.exe), située dans le sous-répertoire « bin », depuis ce répertoire. L'icone que j'ai installé sur le bureau est un raccourci vers ce ploader.exe.
Dans ma dernière tentative,  j’ai «  installé » le tout dans C:\windows\program files.
Il n’y a aucun .dat dans le répertoire ni dans user\"user"\appdata\local\ , uniquement une application (celle que je lance) et 2 fichiers de configuration .ini (et pas plus en fichier caché)
Au lancement de l’application (.exe), à part le message d’avertissement de windows demandant si on autorise ploader à s’executer, il ne se passe absolument rien.
En revanche, dans le gestionnaire de tâches, on a « bin » en cours d’éxecution mais aucune trace dans la barre des tâches en bas de l’écran.
Tout ça, c’est en 64 bits.

En 32 bits, on a un message : « L’application n’a pas réussi à démarrer correctement (0xc0000005), cliquer sur OK pour fermer l’application.

Cordialement, à suivre

ddtddt
2011-03-10 15:51:41

Quelles version de pLoader ?
La dernière c'est une archive à décompresser et il n'y a pas d'icône créé sur le bureau

Lepicard
2011-03-10 15:24:13

« Bonjour,

Je n'arrive pas à installer ploader sur aucun des mes 2 PC : ni en windows 7 32 bits, ni en windows 7 64 bits.

L'icone créée sur le bureau, comme le double clic sur ploader.exe dans le répertoire d'installation ne débouche sur rien.

Par ailleurs, j'ai vérifié les fichiers et répertoires cachés dans Users\<user>\AppData\Local\
il n'y a pas de ploader.datr. idem en lançant la recherche sur ce nom de fichier.

L'installation sous XP était très simple. On a l'impression que Piwigo n'a pas suivi l'évolution vers windows 7.

Quand au plugin de publication sous Lightroom qui ne fonctionnait déjà pas sous XP, je n'ose immaginer ce sui se passe en W7.

Merci de vos réponses et solutions.

Cordialement »

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact