Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Amiral
2010-12-25 12:28:28

Merci François de déterrer ce topic ! Je vais essayer çà tout de suite.

Et ddtddt, je te remercie aussi, un peu tard il est vrai. J'ai été absorbé par d'autres sirènes, et ai un peu laissé cette histoire de côté.

Joyeux Noël !

François
2010-12-25 00:33:20

Voir ici :
http://www.toile-libre.org/fr/erreurs-500-pourquoi
http://www.toile-libre.org/fr/configurer-xchat
Rejoindre le groupe IRC #toile-libre@irc.toile-libre.org
et y taper un message du type :
err500-fix: nom.de.domaine.de.votre.site
en remplaçant nom.de.domaine.de.votre.site par ce qui vous correspond et sans http:// ou www. initiaux ; un robot se chargera de l’opération.

ddtddt
2010-09-11 13:29:03

Amiral a écrit:

Merci ddtddt !

Ce serait donc mon hébergeur qui n'est pas assez performant ? Si je veux changer d'hébergeur que faut-il que je regarde comme donnée pour que çà passe sans m'enquiquiner ?

Tout dépend de ce que tu veux faire (uniquement Piwigo) d'autre script à coté
quantité de photos / nombre de visiteur par mois

il est difficile de répondre comme cela sans plus d'infos

Amiral
2010-09-11 13:23:49

Merci ddtddt !

Ce serait donc mon hébergeur qui n'est pas assez performant ? Si je veux changer d'hébergeur que faut-il que je regarde comme donnée pour que çà passe sans m'enquiquiner ?

ddtddt
2010-09-11 13:13:28

c'est une question de réglage du serveur

J'ai transféré des images via pLoader,

pour cela j'ai réduit dans préférence -> dimension des photos -> photos taille web à 320 x 240 et les photos sont passé

Je te laisse les supprimer, même si les modèle sont très beau :-D

Il faut donc soit demander à l'hébergeur de faire quelque-chose, soit changer d'hébergeur

Tu peux également tester Piwigo en essayant sur piwigo.com

Amiral
2010-09-11 11:27:24

Effectivement, je ne me suis pas trop plongé dans les spécifications de cet hébergement mais c'est fort possible.

Quelle est la grandeur qui peut bloquer ?

Gotcha
2010-09-11 11:12:23

Il faudra que ddtddt vérifie mais je pense que les performances de votre hébergeur ne sont pas à la hauteur de ce que requiert Piwigo...

ddtddt
2010-09-10 17:49:30

Si tu m'envoie un code admin en MP j'essayerais de voir si j'arrive à me connecter avec pLoader

Amiral
2010-09-10 17:07:32

Merci de ta réponse super rapide !

Mon hébergeur est communautaire, il s'appelle toile libre

Pas de problème pour mon site, de toutes manières, l'idée c'est qu'un maximum de monde puisse le voir

http://loeilducyclone.toile-libre.org/

Mais peut-être as-tu besoin de pouvoir accéder comme admin ?

ddtddt
2010-09-10 16:39:53

Bonjour et bienvenue sur le forum,

Pour pouvoir t'aider au maximum est ce que tu peux dire quel est ton hébergeur et donner un lien vers ton site (en MP si tu veux)

Amiral
2010-09-10 16:17:57

Bonjour,

Je suis tout nouveau sur Piwigo, et je n'arrive pas à réellement démarrer car le seul moyen que j'arrive à faire fonctionner pour télécharger des images est le formulaire à l'ancienne.

Le formulaire multifichier me renvoie systématiquement une erreur 500

Avec pLoader, les images sont toujours en erreur et non transférées. J'ai désactivé le HD

Je ne sais pas trop ce que je peux vous donner comme information qui serait susceptible d'aider à trouver par où chercher. Peut-être que je travaille sur Mac et que j'essaie de transférer des images d'environ 1MB

Si çà tombe c'est très bête. Peut-être que c'est lié à ma connection aussi. En tous cas si une âme charitable voyait d'où vient le problème...

Merci d'avance.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact