Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

plg
2010-06-13 11:29:48

ah, je voulais ajouter que je vois de plus en plus d'artistes exposer leurs peintures/sculptures grâce à Piwigo, et ça fait plaisir !

plg
2010-06-13 11:28:39

bravo h2o, je trouve cette personnalisation très réussie. Ce thème se concentre sur les photos (les peintures en l'occurence) en "neutralisant" le graphisme de Piwigo (et moi j'aime beaucoup, l'essentiel, c'est le contenu, pas le contenant).

LucMorizur
2010-06-12 14:17:49

h2o a écrit:

oui j'ai corrigé quasi immédiatement après le post de Luc...

Ouf, c'était pas moi ni le serveur ! Ça m'aurait fait peur...

Merci h2o :-)

h2o
2010-06-12 13:36:32

oui j'ai corrigé quasi immédiatement après le post de Luc...

en fait c'était deux ';' qui manquaient:

Code:

"&nbsp-&nbsp" que j'ai remplacé par " - "
VDigital
2010-06-12 12:44:07

LucMorizur a écrit:

Il manque un ";" dans le footer, à la fin de la page on peut lire "Propulsé par  Piwigo  &nbsp- Connexion"

J'avais relevé également.
Ce qui me confirme dans ma vision de Chrome.
Il est rapide certes mais il ne respecte pas exactement les règles (HTML/CSS), ce qui ne simplifie pas la vie des webmasters, alors que IE 8 commence à se rapprocher du standard, avions-nous besoin d'avoir à contrôler un affichage différent.
Vivement que tous les navigateurs respectent les mêmes règles, pour un rendu final unique.
Simplement par respect de tout ceux qui conçoivent et développent des sites web au profit du plus grand nombre.
;-)

tosca
2010-06-12 11:13:54

LucMorizur a écrit:

tosca a écrit:

ceci dit, je ne sais pas où LucMorizur a trouvé ça, car je ne vois rien non plus sous Firefox !

Pfff, c'est le webmestre du site qui a corrigé entretemps, eh |-( .......

...

Ma remarque provenait d'un copier-coller, j'ai rien inventé !

Une copie d'écran, c'est quand même bien ;-)

LucMorizur
2010-06-12 11:04:18

tosca a écrit:

ceci dit, je ne sais pas où LucMorizur a trouvé ça, car je ne vois rien non plus sous Firefox !

Pfff, c'est le webmestre du site qui a corrigé entretemps, eh |-( .......

Non, ben je revois rien non plus ??!! Est-il possible que ce ";" ait été oublié lors du chargement de la page ??

Ma remarque provenait d'un copier-coller, j'ai rien inventé ! Je viens de réessayer de plusieurs façons différentes, pas moyen de le refaire. Les voies du web sont impénétrables :-/ ...

tosca
2010-06-12 10:54:01

h2o a écrit:

Il comprend mes étourderies, c'est bien... ;-)

Pas forcément ... du coup, tu ne vois pas les erreurs, et ne peux donc pas les corriger.

EDIT : ceci dit, je ne sais pas où LucMorizur a trouvé ça, car je ne vois rien non plus sous Firefox !

h2o
2010-06-12 10:50:19

LucMorizur a écrit:

Jolis !

Avec un "s" car ça s'applique au site et aux peintures, à mon goût.

Il manque un ";" dans le footer, à la fin de la page on peut lire "Propulsé par  Piwigo  &nbsp- Connexion"

:-)

Merci, je transmetrais à l'artiste.

Marrant, le ';' manquant. 'Mon' google Chrome n'affiche pas d'erreur et affiche bien un espace... Il comprend mes étourderies, c'est bien... ;-)

LucMorizur
2010-06-12 10:38:58

Jolis !

Avec un "s" car ça s'applique au site et aux peintures, à mon goût.

Il manque un ";" dans le footer, à la fin de la page on peut lire "Propulsé par  Piwigo  &nbsp- Connexion"

:-)

h2o
2010-06-12 01:42:02

Bonjour à tous,
on me demande de présenter le site que j'ai fait pour un ami artiste peintre, c'est donc avec plaisir que je m'exécute.
A l'origine le site tournait sous CMS-MS (très bien), mais pas adapté à l'affichage des images. Je me suis donc tourné vers Piwigo (dernière version). Y a pas a dire, c'est géant.

http://www.eric-rocher.fr

J'ai fabriqué un thème fait maison basé sur le thème montblancXL.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact