Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2010-05-31 11:05:46

Tout dépend de l'encodage du logiciel pour écrire les caractères exotiques... Avec Adobe et XnView je ne vois pas de problèmes sur mes photos.

Seube
2010-05-31 10:49:36

Bonjour,

Dans la table _images, le commentaire de la photo est tel qu'affiché, càd tronqué.
Je suppose une erreur de la part de pLoader. En effet, l'édition de commentaires accentués via le site se fait sans problème.

Et pour répondre à la question de plg, il s'agit d'un hébergement à domicile.

Cordialement,

Seube

plg
2010-05-28 14:22:19

Hébergement free.fr ?

Gotcha
2010-05-28 13:42:35

Bonjour,

Sauriez-vous vérifier dans la Base De Données si dasn table _images le commentaire de la photos est bien écrit.

Si vous ne savez pas faire, quelqu'un se chargera d'effectuer un test :-)

Seube
2010-05-28 13:40:31

Bonjour,

Quand je prépare une série de photos à être uploadée, càd préparation des catégories, édition de commentaires, si ces derniers comportent des accents, le commentaire est tronqué sur le site après l'upload.
Exemple "Mimi à la plage" dans pLoader donne "Mimi " après upload sur le site.

Je précise que j'utilise pLoader en français pour Linux.

Merci

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact