Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

jcmourlan
2010-05-27 19:38:19

Yahouhhhh, merci encore ça a fonctionné en 2 secondes.
C'est bon de collaborer avec des professionnels.

Merci et longue vie !

jcmourlan
2010-05-27 19:23:30

merci pour le souffleur de l'oreillette (entre autres) je teste ce soir et espère clôturer cette aventure !

Gotcha
2010-05-27 00:27:14

On me souffle dans l'oreillette (ddtddt) qu'il te faut relancer la mise à jour.
Pour ce faire, rien de plus simple. Tu dois saisir l'adresse : http://www.adresse.de.ta.galerie.machin/upgrade.php

Gotcha
2010-05-27 00:23:23

En effet, ce n'est pas ce que l'on appel la mise à jour manuelle.

Attends l'avis de spécialiste pour continuer. Tu n'a rien perdu puisque les opération de sauvegarde sont sont déroulées (les deux fichiers sont des sauvegardes très importantes).

jcmourlan
2010-05-27 00:14:36

Merci de ta réponse, comment dire maj manuelle...j'avais l'autoupgrade qui m'a dit que maj dispo, alors j'ai dit ok pour la maj à partir de ma gallerie, ce n'était pas forcément manuel...

quels fichiers puis-je renvoyer vers le serveur, vu que je n'en ai pas récupéré à part les 2 (template et database.sql).

Je sais je suis un peu goyo parfois mais j'ai un peu peur de tout péter parfois, si je dois aller consulter une rubrique quelconque, je suis prêt à y aller !

Merci encore.

Gotcha
2010-05-26 23:59:07

Je suppose que c'est une mise à jour manuelle que tu as essayé de faire ?
Si c'est bien le cas ça n'a... pas fonctionné.

Re-transfert l'ensemble des fichiers car il doit en manquer sur ton serveur.

jcmourlan
2010-05-26 23:35:47

Bonsoir, j'ai lancé la maj mineure vers la 2.0.10n j'ai perdu le lien vers le site mais en y retournant dessus, la maj s'est visiblement déroulée. J'ai lancé la maj majeure, avec toutes les précautions en terme de sauvegarde, perdu la connexion et en y retournant, carnage :

Warning:  [mysql error 1054] Unknown column 'theme' in 'field list'

UPDATE piwigo_user_infos
  SET theme = 'Sylvia'
  WHERE user_id = '2' in /mnt/118/free.fr/0/5/jcmourlan/phpwebgallery/include/dblayer/functions_mysql.inc.php on line 642


Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /mnt/118/free.fr/0/5/jcmourlan/phpwebgallery/include/dblayer/functions_mysql.inc.php:641) in /mnt/118/free.fr/0/5/jcmourlan/phpwebgallery/include/user.inc.php on line 29

Et tout un tas d'autres lignes qui me font peur à 23h34...

Que puis-je faire, et s'il n'y a pas de solution à part retenter la maj, comment utiliser les fichiers database.sql et template.zip récupérés ?

Merci de votre attention et à bientôt (j'espère!)

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact