Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Gotcha
2010-05-28 21:07:09

12F_kamron a écrit:

J'ai installé la version 2.0.0 qui marche très bien !

La v2.1.1 fonctionne bien aussi tu sais :-p

12F_kamron
2010-05-28 20:42:24

Bon je jete l'éponge ! :)

J'ai installé la version 2.0.0 qui marche très bien !

Merci pour votre aide

ddtddt
2010-05-27 18:36:03

12F_kamron a écrit:

J'utilise Filezilla !

Concernant l'upgrade je l'ai viré ainsi que le dossier install comme indiqué sur la procedure d'installation ...

La il faudrait remettre tout cela pour finir ta mise à jour

Peux tu donner le lien de ou tu as lu cela ?

tosca
2010-05-27 18:34:04

12F_kamron a écrit:

Concernant l'upgrade je l'ai viré ainsi que le dossier install comme indiqué sur la procedure d'installation ...

Sauf erreur de ma part, il n'est désormais plus nécessaire (ni même conseillé) de supprimer ces trucs-là.

12F_kamron
2010-05-27 16:42:55

J'utilise Filezilla !

Concernant l'upgrade je l'ai viré ainsi que le dossier install comme indiqué sur la procedure d'installation ...

ddtddt
2010-05-26 20:13:53

12F_kamron a écrit:

J'ai essayé d'installer le logiciel plus haut mais ca ne fonctionne pas ...

Tu utilises quoi pour tes transfert FTP ?

il semblerais que le fichier http://12fkamron.free.fr/Photos/upgrade.php ne soit pas présent sur ton site

12F_kamron
2010-05-26 20:08:51

J'ai essayé d'installer le logiciel plus haut mais ca ne fonctionne pas ...

ddtddt
2010-05-25 23:19:01

plg a écrit:

12F_kamron, peux-tu aller dans phpmyadmin (ou un outil équivalent pour voir le contenu de la base) et appliquer la requête suivante:

Code:

select * from piwigo_upgrade order by applied desc, id desc limit 20;

Et nous montrer le résultat ?

12F_kamron
2010-05-25 23:15:27

Et bien c'est la version 2.1.1 qui est installée et qui me donne ce résultat ...

Concernant le Mysql, j'ai installé sur mon ordi une version 5, mais je ne sais pas si ce programme est configuré correctement ...

tosca
2010-05-25 22:00:31

La version 2.1.1 (sortie aujourd'hui même) résoud ce problème.

ddtddt
2010-05-25 21:34:06

Version de MySql ?

12F_kamron
2010-05-25 20:58:40

Bon apparemment il m'a installé la galerie mais voilà comment il me présente la page d'accueil ...

http://www.monsterup.com/upload/1274813752634.jpg

tosca
2010-05-25 00:20:37

12F_kamron a écrit:

Je comprends pas, j'ai vérifié et tous les fichiers du pack ont été envoyés dans la base ...

Il y a un paquet de fichiers ... tu as vraiment pu vérifier qu'ils étaient tous transférés sur le serveur, et que chacun d'entre eux avait la bonne taille ?

Gotcha
2010-05-24 23:51:23

Attention un peu à la terminologie employée.

Part base on entend la Base De Données (BDD) qui n'a rien à voir avec les "fichiers" contenus dans zip d'installation. Bien que cette BDD se remplisse à la suite de l'installation, Piwigo n'enregistre pas de fichiers dans la BDD.

Par contre, sur un espace de stockage web (vulgairement appelé serveur) on peut placer des fichiers et installer Piwigo.

Donc quand tu dis "tous les fichiers du pack ont été envoyés dans la base" il y a quelque chose qui cloche ^^

;-)

12F_kamron
2010-05-24 23:47:41

Je comprends pas, j'ai vérifié et tous les fichiers du pack ont été envoyés dans la base ...

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact