Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

grum
2010-05-20 19:56:26

on m'active, on me supprime, on m'installe...
^_^;

bref, je conçois que je n'ai pas été efficace sur la problématique du plugin GrumPluginClasse, mais de là à me faire tout çà :o)

promis, je tacherais de régler les problèmes de dépendances entre plugins...
j'ouvre une tache dans le bugtracker !
[Bugtracker] ticket 1662

VDigital
2010-05-20 15:08:04

grum (Présentation des membres de l'équipe [Piwigo Wiki])

glegendre
2010-05-20 14:13:00

NON je n'ai pas supprimer GRUM, mais détruit la partition et j'ai fait une nouvelle installation de GRUM en version 3.

Il me semble que c'est la mise à jour de GRUM qui a généré le plantage.

Mais bon tout est rentré dans l'ordre c'est le principal.

Merci à tous ceux qui participent au développement ou debug du programme, vous êtes des champions, j'espère dans qq temps offrir une peu de mon temps pour faire du debug de programme.

Amicalement à tous

glegendre

VDigital
2010-05-20 08:52:42

glegendre a écrit:

Je viens de supprimer Grum

C'est gentil mais on ne supprime pas "Grum" (c'est un des membres les plus efficaces de l'équipe (ce qui n'enlève rien aux autres)), merci.
Par contre on lira les derniers sujets pour bien comprendre les différents problèmes rencontrés dont celui-ci.
Ceux qui utilisaient le plugin grum-plugins-classes-2 doivent le désinstaller pour installer son successeur avant d'activer un des autres plugins de notre ami Grum.

(Toujours dans le cadre d'une mise à jours vers la 2.1).

glegendre
2010-05-20 07:50:19

Merci, de l'info

Je viens de supprimer Grum et effectivement cela re-fonctionne

Merci de votre aide

glegendre

ddtddt
2010-05-20 07:04:55

Supprime le plugin GrumPluginClasses pa FTP

Puis réinstalle la dernière version ;-)

glegendre
2010-05-20 06:43:30

Bonjour à tous,

J'ai fait la mise en version 2.1
Puis j'ai réalisé la mise à jour de tous les plugins
J'ai voulu réactivé asat, comme réponse veuillez avant activer Grum, ce que j'ai fait et là, je me retrouve avec un palntage de la partie administrative avec les lignes suivantes:

Warning: include_once(./plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /homepages/40/d213542284/htdocs/sites/vaux/piwigo/plugins/grum_plugins_classes-2/gpc_aim.class.inc.php  on line 18

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php' for inclusion (include_path='.:/usr/lib/php5') in /homepages/40/d213542284/htdocs/sites/vaux/piwigo/plugins/grum_plugins_classes-2/gpc_aim.class.inc.php on line 18

Warning: include_once(./plugins/GrumPluginClasses/classes/GPCCss.class.inc.php) [function.include-once]: failed to open stream: No such file or directory in /homepages/40/d213542284/htdocs/sites/vaux/piwigo/plugins/grum_plugins_classes-2/gpc_aim.class.inc.php on line 19

Warning: include_once() [function.include]: Failed opening './plugins/GrumPluginClasses/classes/GPCCss.class.inc.php' for inclusion (include_path='.:/usr/lib/php5') in /homepages/40/d213542284/htdocs/sites/vaux/piwigo/plugins/grum_plugins_classes-2/gpc_aim.class.inc.php on line 19

Fatal error: Class 'CommonPlugin' not found in /homepages/40/d213542284/htdocs/sites/vaux/piwigo/plugins/grum_plugins_classes-2/gpc_aim.class.inc.php on line 21

Ma Galerie fonctionne parfaitement, mais je n'ai plus d'accés à la partie administrative, j'ai directement les lignes d'erreur et je ne peux passer outre, qui peut m'aider pour ce problème ?

je suis absent de la journée, je ne pourrais voir vos que ce soir.

Merci d'avance

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact