Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

laurent.duretz
2010-05-13 11:13:44

Effectivement l'intégration de LinkRoot n'est pas signalé dans la note de version.

Initialement, cette modification ne devait être faite que sur la version 2.1.0

Neutre
2010-05-13 10:53:38

Neutre a écrit:

J'ai vérifié que mes templates personnels étaient affectés uniquement à floPure (configuration/templates (modèles).
Ce qui voudrait dire que le problème ne provient pas de mes templates perso. Je me trompe ?

Je me réponds : non, je me trompe pas !
Et quand je désactive le plugin Linkroot je retrouve un affichage normal.... puisque qu'il est intégré dans Piwigo. Mais je n'avais pas vu cette information dans les notes de version (2.0.10. Mais la modif est peut être plus ancienne sans que je m'en sois aperçu.

Neutre
2010-05-13 10:38:09

J'ai vérifié que mes templates personnels étaient affectés uniquement à floPure (configuration/templates (modèles).
Ce qui voudrait dire que le problème ne provient pas de mes templates perso. Je me trompe ?

VDigital
2010-05-13 10:31:06

Neutre a écrit:

En fait je ne me sers pas de yoga mais d'un template de Flp25, floPure/greyPastic.
Je suppose qu'un autre tpl est a modifier mais je ne connais pas celui qu'il serait utile de modifier pour apporter la modification correspondante. J'ai cherché dans les différents tpl via Localfiles Editor mais je n'ai pas trouvé.

Jean

Etant inscrit sur ton site, j'ai essayé tous les templates disponibles de ton site et le problème touche tous les templates.

Neutre
2010-05-13 08:53:41

Merci Laurent,

Mais je n'utilise pas cette partie du code dans mon picture.tpl (je n'affiche pas le chemin dans la vue image) donc la modification ne produit pas l'effet attendu..

{* Suppression image HeaderBar
<div id="imageHeaderBar">
<div class="browsePath">
    {$SECTION_TITLE}
    {$LEVEL_SEPARATOR}{$current.TITLE}
  </div>>
  <div class="imageNumber">{$PHOTO}</div>
  {if $SHOW_PICTURE_NAME_ON_TITLE }
  <h2>{$current.TITLE}</h2>
  {/if}
</div>
*}

En fait je ne me sers pas de yoga mais d'un template de Flp25, floPure/greyPastic.
Je suppose qu'un autre tpl est a modifier mais je ne connais pas celui qu'il serait utile de modifier pour apporter la modification correspondante. J'ai cherché dans les différents tpl via Localfiles Editor mais je n'ai pas trouvé.

Jean

laurent.duretz
2010-05-12 09:43:17

Bonjour,

Ce n'est pas un bug de la nouvelle version.

Le fichier template/yoga/picture.tpl a été modifié pour l'intégration du plugin LinkRoot dans Piwigo.
Ce fichier n'a pas été modifié chez vous car vous avez customisé le template.

à la ligne 31 remplacer :

Code:

  <div class="browsePath">
    <a href="{$U_HOME}" rel="home">{'home'|@translate}</a>
    {if !$IS_HOME}{$LEVEL_SEPARATOR}{$SECTION_TITLE}{/if}
    {$LEVEL_SEPARATOR}{$current.TITLE}
  </div>

par :

Code:

  <div class="browsePath">
    {$SECTION_TITLE}
    {$LEVEL_SEPARATOR}{$current.TITLE}
  </div>
VDigital
2010-05-12 07:40:38

Tu n'as pas un plugin pour l'ajouter car ce lien a été intégré en 2.0.10
(Je n'ai pas le problème. Le spécialiste a été notifié... ).

Neutre
2010-05-12 07:03:28

Le mot accueil est doublé dans ma galerie (depuis, la 2.0.10 de ce matin ?).
Je mets deux captures pour mieux me faire comprendre.

Jean

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact