Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ron
2010-03-22 07:52:55

La version piwigo.com est livrée avec un installeur Innosetup, et le fichier pLoader.ini est préconfiguré en pointant sur le domaine piwigo.com. Pour le reste c'est la même version que celle de piwigo.org.

Gotcha
2010-03-21 23:39:01

plg a écrit:

Gotcha a écrit:

Les liens ne sont pas les même ???

Non. Il y a un micro-écart de packaging pour piwigo.com.

Et comment alors est-ce que del972 puisse trouver une issue favorable à son problème en changeant de package ??? Il y a une donnée qui m'échappe -_-'

Gotcha
2010-03-21 23:37:55

VDigital a écrit:

Piwigo.com = Merci de faire appel au support de Piwigo.com (et éviter d'utiliser celui de Piwigo.org)

Oui VDigital mais del972 parle seulement des instructions qu'il a su trouver sur piwigo.com
Car del972 a sa galerie sur un autre hébergeur ;-)
Sinon en effet j'aurais fait la même remarque que toi.

plg
2010-03-21 23:34:57

Gotcha a écrit:

Les liens ne sont pas les même ???

Non. Il y a un micro-écart de packaging pour piwigo.com.

VDigital
2010-03-21 23:30:01

Piwigo.com = Merci de faire appel au support de Piwigo.com (et éviter d'utiliser celui de Piwigo.org)

Gotcha
2010-03-21 23:13:59

del972 a écrit:

merci de vos contributions mais j'ai trouvé la solution.

En fait j'ai installer pLoader à partir du lien qu'il y a dans le dossier "le guide d'installation et d'utilisation sur piwigo.com" et cela à marché nickel comme la démo.

Initialement je l'avais télécharger sur la page d'acceuil du WIKI pLoader pour Windows et je n'arrivais pas à l'installation c'etait impossible.

Les liens ne sont pas les même ???

del972
2010-03-21 23:08:45

merci de vos contributions mais j'ai trouvé la solution.

En fait j'ai installer pLoader à partir du lien qu'il y a dans le dossier "le guide d'installation et d'utilisation sur piwigo.com" et cela à marché nickel comme la démo.

Initialement je l'avais télécharger sur la page d'acceuil du WIKI pLoader pour Windows et je n'arrivais pas à l'installation c'etait impossible.

plg
2010-03-21 23:03:26

tosca a écrit:

plg a écrit:

Piwigo "essaie" de créer le répertoire. C'est pas dit qu'il y arrive.

N'est-ce pas pLoader ... ou alors j'ai rien compris, mais ça n'est pas nouveau ;-)

pLoader ne touche pas directement aux fichiers de Piwigo. Pour essayer de faire simple : pLoader discute avec l'API web de Piwigo. Et Piwigo réagit en fonction de ce que pLoader lui dit de faire. La frontière est assez mince, on pourrait effectivement dire que c'est pLoader qui créé ce répertoire parce que c'est à l'initiative de pLoader que Piwigo lance la commande de création de répertoire.

Enfin bon, c'est de la mécanique tout ça. L'utilisateur, on doit lui dire ce qui ne va pas, au moment où ça ne va pas (et pas tout ce qui pourrait ne pas aller alors qu'il n'y aura jamais de problème pour lui). Là dessus, il faut effectivement améliorer :

1) la communication entre pLoader et Piwigo,
2) l'affichage de l'info dans pLoader,
3) amputer la doc de cette info qui sera alors inutile.

tosca
2010-03-21 22:56:28

plg a écrit:

Piwigo "essaie" de créer le répertoire. C'est pas dit qu'il y arrive.

N'est-ce pas pLoader ... ou alors j'ai rien compris, mais ça n'est pas nouveau ;-)

Gotcha
2010-03-21 22:54:54

Je disais bien que ça "portait à confusion" et non que c'était inutile car j'avais bien saisie le sens technique de la phrase.
Mais vu l'endroit où c'est écrit, c'est comme une obligation alors que ce n'est que optionnel en cas de problème.

Mais bon... ce n'est pas non plus vraiment une gène car si le lecteur ne comprend pas, en général il fait quoi... ? Il zappe tout simplement !

plg
2010-03-21 22:52:05

Gotcha a écrit:

VDigital a écrit:

pLoader crée lui-même le "répertoire" upload en principe et au bon endroit.

C'est bien ce qu'il me semblait. Est-ce j'ai l'autorisation de supprimer ce passage qui porte à confusion dans la documentation ?

Hop hop hop.

Piwigo "essaie" de créer le répertoire. C'est pas dit qu'il y arrive.

Malheureusement, pour le moment, pLoader n'affiche pas un message clair à l'utilisateur lui disant que le répertoire "upload" est manquant ou refusé à l'écriture. On a prévu d'améliorer ça avec ron. Quand le message sera plus clairement transmis à l'utilisateur, il sera alors en effet pertinent de retirer ce prérequis de la doc.

VDigital
2010-03-21 22:50:07

on installe Piwigo sur le serveur... ( Cf. Installation | fr.piwigo.org)
puis on installe la version de pLoader en fonction de son système:
extension:270
extension:269
extension:353

Gotcha
2010-03-21 22:49:15

VDigital a écrit:

pLoader crée lui-même le "répertoire" upload en principe et au bon endroit.

C'est bien ce qu'il me semblait. Est-ce j'ai l'autorisation de supprimer ce passage qui porte à confusion dans la documentation ?

VDigital
2010-03-21 22:44:33

pLoader crée lui-même le "répertoire" upload en principe et au bon endroit.

./upload n'est pas dans ./galleries (mais au même niveau).

del972
2010-03-21 21:06:31

Ah bon !!!  alors je fichier Upload je le crée ou?  sur mon pc là ou j'ai dézippé PIWIGO, dans le fichier PIWIGP/GALLERIES

c'est ça?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact