Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Eric
2010-03-10 17:48:21

Un début de réponse au problème ici : topic:16907 sans pour autant apporter de solution.

Depuis le filtrage du port 80 sur les serveur de Free, il faut "montrer patte blanche" pour des connexions http avec d'autres sites. Pour ce qui concerne les sites distants à partir d'une galerie hébergée chez Free, il faut demander le placement en liste blanche de l'URL précise du site distant en question.

Exemple : Une galerie est installée sur http://monsite1.free.fr. Pour alimenter cette galerie depuis un site distant http://sitedistant.net, il faut demander le "whitelistage" de l'URL http://sitedistant.net/create_listing_file.php. Le plus délicat dans l'histoire est de trouver les bons arguments pour convaincre l'admin des pages persos d'autoriser la demande.

NB : Si le site distant est http://monsite2.free.fr, inutile de demander le placement en liste blanche. C'est mort d'avance...

Tout ceci, je ne l'ai pas testé car je n'utilise pas les sites distants. Mais c'est une déduction logique faite à partir des restrictions en place.

blackkermite
2010-03-10 16:05:01

bonjour,

Personne a trouvé une solution?

Merci

laurent.duretz
2010-03-05 16:56:59

Sur ma galerie de test free j'ai l'erreur suivante :

une erreur est survenue : ERREUR : L'URL demandée n'a pu être chargée ERREUR L'URL demandée n'a pu être chargée En essayant de charger l'URL : http://xxxxxxxxx/yyyyyyy/create_listing_file.php? L'erreur suivante a été rencontrée : Accès interdit. La configuration du contrôle d'accès interdit à votre requête d'être acceptée à cette heure-ci. Veuillez contacter votre prestataire de service si vous pensez que ceci n'a pas lieu d'être. Generated Fri, 05 Mar 2010 15:52:58 GMT by pageperso.priv.free.fr (squid/3.0.STABLE21)

Je ne connaissais pas cette erreur.
Cela me semble assez nouveau.

blackkermite
2010-03-05 16:17:42

je suis repassé en 2.0.7 avec une de mes sauvegardes.
J ai les memes problemes !

j ai refait une installation de piwigo 2.0.9 sur un autre site free idem!


Je précise que je change bien le fichier "create_listing_file.php"a chaque fois.

je sais plus quoi faire !

blackkermite
2010-03-05 10:21:53

laurent.duretz a écrit:

C'est stupide mais la version de la galerie principale est bien 2.0.9 ?

oui elle est en version 2.0.9. (voir image)



Depuis un autre hébergeur que free, je synchronise ton site distant

laurent.duretz
2010-03-05 10:13:19

C'est stupide mais la version de la galerie principale est bien 2.0.9 ?

Depuis un autre hébergeur que free, je synchronise ton site distant

blackkermite
2010-03-04 21:03:58

mp

laurent.duretz
2010-03-04 20:26:24

As tu des URL à fournir (même em MP) ?
Quels sont les hébergeurs (site principal et sites distants) ?

blackkermite
2010-03-04 19:42:40

laurent.duretz a écrit:

Pour le problème PWG-ERROR-VERSION, il faut mettre à jour le script create_listing_file.php sur le site distant.

C est bien ce que j ai fait, je viens de vérifier encore une fois j ai meme editer le fichier. C est bien ecrit version 2.0.9. Je comprend pas.

laurent.duretz
2010-03-04 16:37:38

Pour le problème PWG-ERROR-VERSION, il faut mettre à jour le script create_listing_file.php sur le site distant.

blackkermite
2010-03-04 15:55:40

Bonjour,

Je viens vers vous, car je me sors plus avec mon site.

J ai un site de photo avec plusieurs comptes utilisateur, et plusieurs sites distants environ 11000 photos et vidéos.

1er problème :

Quand on clic sur la disquette pour télécharger l image, il télécharge bien un fichier qui porte bien le nom de l image avec l extension jpg, mais dans le fichier c est du code html. J ai ce problème uniquement avec les fichiers sur site distant.

2eme probleme : ( doit etre directement lié avec le 1er)

Le plugin Download Multi ne fonction plus, que ce soit en vignette, en écran ou HD.
Message : fichier.jpg est indisponible au téléchargement.

3eme problème :

Je  n arrive plus a synchronisé les sites distants, j ai bien changé le create_listing_file.php.

PWG-ERROR-VERSION (La version Piwigo sur le site distant est differente)

J ai fait plusieurs essais
- revenir en 2.0.3 ( pour Le plugin Download Multi ), je suis 2.0.9
- de désactiver tous les plugins
- de refaite une installation, en copiant le dossier d installation de piwigo et mon fichier mysql.inc.php.
Réimporter la base sql.

J ai un truc bizarre dans ma base sql, j ai une table avec le nom piwigo_images_1246545025292127

Je connais rien en php ou en sql.

Merci par avance de votre aide, car je suis un peur perdu.

Mon site en MP, si nécessaire.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact