Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ron
2010-02-13 10:21:53

Après quelques tests et échanges en MP, et un coup de main de plg, le problème a été résolu un utilisant le paramètre "taille des blocs de transfert" qui permet de jouer sur la quantité de données envoyée au serveur.

fdelteil
2010-02-11 12:52:39

Désolé pour le délai de réponse mais j'étais sans accès internet.

J'ai effectivement affichage de cette fenêtre lorsque je recharge une photo. J'ai gardé les mêmes options que dans ta copie d'écran.
Dans ce cas le transfert se fait que la taille soit 400x300 ou 800x600 mais sur le site la photo est toujours en 400x300.

ron
2010-02-08 21:55:26

en faisant un re-transfert, est-ce que tu as dans pLoader une boite de dialogue qui s'affiche pour choisir l'action à effectuer sur les photos déjà transférées ?

fdelteil
2010-02-08 19:48:17

Version Piwigo 2.0.8

ron
2010-02-08 18:59:55

ok pour la version de pLoader, ma question c'est la version de piwigo qui est installée sur le serveur web.

fdelteil
2010-02-08 17:17:19

La version de pLoader est la 2.0.7c
J'ai supprimé l'image. J'ai essayé de la recharger en 800x600, toujours sans succès.
Par contre j'arrive à la charger en 400x300.

ron
2010-02-08 17:01:33

Quelle est la version de Piwigo que tu utilises ? Peux tu faire un test en supprimant la photo dans la galerie, à partir de la page d'administration, puis de refaire un transfert.

fdelteil
2010-02-08 15:58:39

Je suis désolé mais j'ai toujours le même problème.
Là je suis sous Windows 7 Pro mais chez moi j'ai le même comportement sous Vista familial et sous Ubuntu 9.1 ????

J'ai fait l'essai avec l'image que j'ai envoyée dans mon précédent message.

Je joins copie préférences et résultat du transfert avec ploader.

ron
2010-02-08 13:18:44

J'arrive à la transférer en 800x600 : http://ron.piwigo.com/picture?/410/category/41-resize

( j'ai même fait un premier test en 640x480, puis un second transfert en 800x600)

fdelteil
2010-02-08 11:54:07

Voici une photo que je ne peux charger qu'en 400x300.
L'image originale fait 3872x2904.

ron
2010-02-07 19:17:09

Peux tu m'envoyer en MP une de ces photos ?

fdelteil
2010-02-07 18:32:18

Merci mais j'ai bien vu la possibilité de modifier la taille des images.

J'ai fait d'autres essais avec des images qui ont toutes (apparemment les mêmes caractéristiques) 3872x2904 pixels en JPEG.
Ces images proviennent de différents membres de notre club photos et certaines sont chargées sans problème par ploader avec un redimensionnement 800x600 et d'autres ne peuvent pas être téléchargées par ploader avec cette dimension.
Le chargement ne peut se faire qu'en 400x300 !

VDigital
2010-02-05 23:16:08

Regarde les préférences peut-être.

fdelteil
2010-02-05 11:08:37

Bonjour à tous,

Je suis débutant dans l'utilisation de Piwigo et de pLoader, mais j'avais fait quelques essais avec la version 2.0.5 de pLoader et le chargement d'images 800x600 fonctionnait bien.

Maintenant je ne paux plux charger d'images 800x600, la taille maxi est de 400x300 même en changeant les paramètres de redimensionnement dans pLoader.

Ai-je raté une étape ?

Merci pour vos conseils,

fdel

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact