Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

thomorph
2010-02-06 01:07:52

Avec la version 2.0.7c de Ploader plus de problème à signaler.
Merci à tous!!

ron
2010-01-22 22:39:56

[Bugtracker] ticket 1394

Encore un peu de patience.

thomorph
2010-01-22 21:56:29

Je te remercie:
je compte sur l'équipe pour apporter cette amélioration a ploader qu idepuis que je l'utilise a déja bien évolué.
En effet pas de modif possible avec rotation auto ou pas.
Je viens de tester avec photoshop au moment ou ta réponse est venu: le traitement par lot ne change pas l'exif j'ai du créer un ptit script avec la commande enregistrer pour que ça marche, mais vu la quantité de photo que c'est je préfère autant attendre un version corrigée.
Merci bien

ron
2010-01-22 21:52:52

Il y a un double problème :

- ta photo est déjà redressée ( 2592 x 3456 ) mais dans les exif il y a toujours l'indication "Rotate 270 CW", qui est utilisée par pLoader pour la redresser en lui appliquant une rotation de 270° dans le sens des aiguilles d'une montre. Pour une photo déjà redressée, il devrait y avoir "Horizontal" ou rien.

La solution serait donc, dans pLoader de décocher l'option "rotation automatique".

Mais, c'est le second problème, il y a un bug, et cette option est ignorée pour la photo en taille web générée par pLoader.

Donc pour l'instant, d'ici la 2.0.7c, qui devrait sortir d'ici la fin du mois, il n'y a pas de solution dans pLoader.

Ta photo après passage dans Photoshop a sa propriété exif d'orientation en correspondance avec son véritable format, donc pas de problème.

thomorph
2010-01-22 16:19:43

Alors j'avance a petit pas dans mon problème de photos qui ne sont pas dans le bon sens avec ploader. http://thomorph.free.fr/piwi.rar
Voici une photos si qqun veut tester et me trouve pourquoi elle ne peut pas être à la verticale en miniature, normale et HD sur le site.
Sinon j'ai cette photo en retouché avec photoshop et la aucun problème.
Une solution?

thomorph
2010-01-17 18:43:12

Si qqun d'autre veux essayer dite le moi et je vous envoi une photo.

PS: Ron désolé pour le 1er message il est parti suite a une mauvaise manip

thomorph
2010-01-12 23:40:48

bon alors j'ai trouvé pourquoi piwigo se ferme, j'avais des nom de catégorie avec des accents, je les ai enlevé et c'est bon, mais bizar car il se ferme apres le chargement des images et on le rouvre et c'est bon.
Donc la fermeture est règlé mais le problème d'orientation me demande si c'est pas un problème avec mon appareil. Y a moyen de cha,ger les données de rotation exif?

ron
2010-01-12 23:38:20

Le lien vers la photo que tu m'a adressé en MP ne m'aide pas vraiment. Un fichier d'une photo sera plus utile pour avancer vers la résolution de ton problème. Merci d'avance.

thomorph
2010-01-12 17:51:43

Salut,
j'ai pas l'impression que vous avez une piste pour mon problèle, je pensais que ça venais de mon APN mais les photos prises avec celui d'une ami font aussi fermer ploader une fois chargé dans le logiciel.
Alors si vous penser avoir des solutions je sui spreneurs

thomorph
2010-01-08 01:06:35

Finalement avec quasi tous mes dossier il me fait le coup du plantage

thomorph
2010-01-07 16:18:53

c'est envoyé en mp

ron
2010-01-07 15:35:13

Si tu peux fournir en MP une ou deux photos qui posent problème, ça permet de reproduire facilement et rapidement le problème. Merci d'avance.

thomorph
2010-01-07 14:58:53

Désolé:
Tjrs sur 2PC en XP SP3
Ploader 2.0.7b. Server free avec le dernier piwigo.
Je tourne les photos sur mon pc en mode portrait. Je charge avec ploader: certaines sont bonnes et 'autres une fois chargé ferment ploader. Je rouvre ploader et elles y sont dans le bon sens. J'envoi sur le serveur: elles sont pas dans le bon sens au format miniature mais bon en HD

VDigital
2010-01-07 14:49:25

Version de Windows essentiel.
et tous les éléments qui nous permettraient de simuler ton problème.
Soit la séquence précise de ce que tu fais étape après étape.

thomorph
2010-01-07 14:11:30

Salut à tous.
Eh oui je reviens avec un nouveau problème qui pour moi se pose depuis la 2.0.7b.
J'ai des photos au format protrait que je met dans le bon sens sur windows et qui le sont pas dans ploader, je lui désactive l'option rotation auto pour forcer un peu la bête mais il aime pas et se ferme, je le relance et la magie la photo est en place.
J'upload et la mauvais surprise, elle est pas dans le bon sens alors que sur Ploader et en HD c'est ok.
Un solution pour moi?
Merci d'avance

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact