Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

P@t
2009-12-11 16:54:25

ddtddt a écrit:

P@t a écrit:

On peut meme le laisser vide, et créer la révision par SVN.
L'ajout se fait automatiquement ;-)

mm si la ligne n'existe pas ?

Non, il faut quand meme que la ligne existe ;-)

ddtddt
2009-12-11 16:29:11

Dsls a écrit:

C'est peut-être lié à la version de jquery.ajaxmanager utilisée. Il faut que je teste avec une version plus récente... tu utilises quel navigateur ?

Pour ce test je devais être sous FF 3.5.5

je peux faire le test avec IE8 si tu veux

Dsls
2009-12-11 15:55:45

ddtddt a écrit:

Chez free création en 1 seule fois de 54 miniatures

Il à bloquer sur les 2 dernières
Il a tournée 10mn
j'ai du sortir du plugin et revenir pour les faire

C'est peut-être lié à la version de jquery.ajaxmanager utilisée. Il faut que je teste avec une version plus récente... tu utilises quel navigateur ?

ddtddt
2009-12-11 15:47:52

P@t a écrit:

ddtddt a écrit:

En 2 dans ton plugin il faut que tu mette à jour la ligne
Plugin URI: http://piwigo.org/ext/extension_view.php?eid=327

pour que les mise à jour fonctionnent et qu'il soit détecté comme installé dans l'interface admin de piwigo

On peut meme le laisser vide, et créer la révision par SVN.
L'ajout se fait automatiquement ;-)

mm si la ligne n'existe pas ?

ddtddt
2009-12-11 15:46:12

Chez free création en 1 seule fois de 54 miniatures

Il a bloquer sur les 2 dernières
Il a tournée 10mn
j'ai du sortir du plugin et revenir pour les faire

Dsls
2009-12-11 15:33:03

Merci pour les feedbacks. La 0.3 prend en compte tout ça :)

P@t
2009-12-11 15:29:53

ddtddt a écrit:

En 2 dans ton plugin il faut que tu mette à jour la ligne
Plugin URI: http://piwigo.org/ext/extension_view.php?eid=327

pour que les mise à jour fonctionnent et qu'il soit détecté comme installé dans l'interface admin de piwigo

On peut meme le laisser vide, et créer la révision par SVN.
L'ajout se fait automatiquement ;-)

ddtddt
2009-12-11 15:23:49

Pas de soucie ;-)

C'est aussi pour tous les autres

En 1 : j'ai encore une notice
<br />
<b>Warning</b>:  Cannot modify header information - headers already sent by (output started at /mnt/144/sdb/d/9/bsf.thomas/piwigo/plugins/AjaxThumbnailer/language/fr_FR/plugin.lang.php:1) in <b>/mnt/144/sdb/d/9/bsf.thomas/piwigo/include/page_header.php</b> on line <b>98</b><br />

En 2 dans ton plugin il faut que tu mette à jour la ligne
Plugin URI: http://piwigo.org/ext/extension_view.php?eid=327

pour que les mise à jour fonctionnent et qu'il soit détecté comme installé dans l'interface admin de piwigo

Dsls
2009-12-11 15:03:13

ddtddt a écrit:

Pour une prochaine fois, il faut mieux créer une 0.3 mm si tu supprimes la 0.2 cela permet que aux utilisateurs qui ont installer la 0.2 de détecter la présence d'une nouvelle version ;-)

Je me suis permis d'écraser la 0.2, car j'ai vu que personne ne l'avait téléchargée :)

ddtddt
2009-12-11 14:56:54

Merci je vais tester cela

Pour une prochaine fois, il faut mieux créer une 0.3 mm si tu supprimes la 0.2 cela permet que aux utilisateurs qui ont installer la 0.2 de détecter la présence d'une nouvelle version ;-)

Dsls
2009-12-11 14:38:58

C'est bon cette fois, la 0.2 est compatible piwigo 2.0.6 (mais pas encore php 5.3 ...)

Dsls
2009-12-11 14:02:23

Dsls a écrit:

ddtddt a écrit:

Ce serais encore mieux ci c'était compatible 2.0.6 ;-)

Je viens de publier une 0.2, qui devrait être compatible 2.0.6 ...

Heu ... oubliez mon message, les impacts sont plus importants, je revois ma copie :)

Dsls
2009-12-11 13:41:16

ddtddt a écrit:

Ce serais encore mieux ci c'était compatible 2.0.6 ;-)

Je viens de publier une 0.2, qui devrait être compatible 2.0.6 ...

ddtddt
2009-12-11 13:15:19

ddtddt a écrit:

P@t a écrit:

Je suis pas sur que ce soit une bonne idée de poster ce plugin dans les extensions tant qu'il n'est pas compatible avec une version stable...

c'est bien que tous puissent le tester

Ce serais encore mieux ci c'était compatible 2.0.6 ;-)

ddtddt
2009-12-11 13:13:31

P@t a écrit:

Je suis pas sur que ce soit une bonne idée de poster ce plugin dans les extensions tant qu'il n'est pas compatible avec une version stable...

c'est bien que tous puissent le tester

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact