Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

MyBaobab
2009-12-08 22:17:54

merci ça marche bien à priori sans problème.
Donc résolu.

VDigital
2009-12-07 21:23:10

Déplace le répertoire principal, renomme-le si tu veux.



Puis Admin > Spéciales >  Maintenance

# Mettre à jour les informations des catégories
# Mettre à jour les informations des images
# Purger les templates compilés

Un petit changement dans Admin > Configuration > Générale > (Onglet) Principale
URL de la galerie


Un contrôle général s'impose.
Si problème => Le forum.
Sinon attends quelques jours de bon et loyaux services avant de faire une nouvelle synchro.

Retour arrière si besoin... = Même logique (mais nom du répertoire d'origine).

MyBaobab
2009-12-07 18:45:41

lMerci pour cette réponse.
la base de données reste la meme, je deplace juste le dossier de piwigo,

VDigital
2009-12-07 13:47:04

Changement de base MySQL?

Alors export, import... La réussite de l'opération est à contrôler même pour un habitué.
Des détails sont à changer à l'arrivée dans ./include/mysql.inc.php

Et dans tous les cas on ne fait pas de synchro tant que tout n'est pas bon !!!
;-)

MyBaobab
2009-12-07 12:32:46

Bonjour à tous
Jusqu'à maintenant j'ai toujours réussi à me dépanner, mais la je dois faire une manoeuvre spéciale : je voudrais deplacer Piwigo du répertoire "monsite.com" vers le répertoire "monsite2.com". Est ce que cela peut se faire sans probleme par le simple déplacement ou y-a-t-il des précautions à prendre?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact