Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

bonnind
2009-11-26 23:32:47

SUPER!

merci vraiment beaucoup

gbo
2009-11-26 21:43:01

Vdigital,
je viens de voir le problème sous FF3 et IE8.
Mais pour le moment je sèche.


Vincent, je n'avais pas vu ton dernier post.
le temps d'installer le plugin et tu donnes la solution qui chez moi fonctionne!

Bravo !!!!!!!

VDigital
2009-11-26 21:35:56

Annule et remplace


#menubar #mbAMM_links ul { margin-left:17px; }
#menubar #mbAMM_links ul img { left:-17px; }
#menubar #mbAMM_links ul a { position:relative; top:-1.4em;}


Tu peux enlever /* You can modify this file */ si tu ou mettre un commentaire différent /* mes modifs à moi */

VDigital
2009-11-26 21:31:08

Je vois un problème mais pas ce que tu as l'air de voir.


1 - F5 / Refresh
2 - Navigateur ? IE/Firefox
3 - Screenshot du menu tel que tu le vois.

(Je me suis fait piégé par le Thème... Je recherche une autre solution).

bonnind
2009-11-26 21:13:35

ok j'ai fais la modif
la "planete n'empiete plus mais les menu son toujours decales : le teste est bien mis plus a droite mais reste une ligne en dessous de la planete

VDigital
2009-11-26 20:56:20

LocalFiles Editor actif
Onglet CSS
(Cf. extension:144)

Et à la fin d'un local-layout.css.

bonnind
2009-11-26 20:53:35

hum hum,
tres gentil a toi mais devant tant d'ignorance de ma part, peux tu me dire dans quel fichier je vais trouver ces bete la ?
car je suppose pas dans les menus...

VDigital
2009-11-26 20:24:58

#menubar #mbAMM_links ul { padding-left:17px; }
#menubar #mbAMM_links ul img { left:-17px; }

bonnind
2009-11-26 15:17:56

bonjour,

merci, ca marche pour les categories mais pas pour "liens", la petite planete me fait toujours le probleme

au passage, tu as une idee pourquoi sous ie (7 & 8), coloris ne fonctionne pas ?

ceci dit je fais un post pour ca

bonne journee

VDigital
2009-11-25 21:42:19

Si tu désactives le plugin RV Menu Tree...

bonnind
2009-11-25 20:49:01

bonjour,

j'ai un petit soucis d'affichage avec le theme gbo hk3 clear.

en effet dans le menu categorie, le teste de ma categorie empiete sur le "plus" permettant de deplier le menu. je ne sais pas trop comment bien aligner le plus et le texte..


voyez par vous meme : www.david-photo.net

une idee ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact