Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

P@t
2009-11-18 23:21:13

C'est le principal problème avec un éditeur WYSIWYG....
Il interprete le javascript, et ca peut etre génant.

Gotcha
2009-11-18 23:13:51

Je n'avais pas vu ça comme ça, mais effectivement, j'ai eu aussi du mal avec du code de Google Maps qui disparaissait lors de l'édition du code. Je faisais donc une copie sur un fichier .txt

mtgt
2009-11-18 23:10:26

Merci P@t d'avoir trouvé la cause de mon problème,

J'ai réussi à éditer mon bloc!
J'ai essayé d'éditer une url avec du BBCode, mais sans résultat; En revanche avec du code html ça fonctionne !!!
Tout est parfait !

Merci encore

P@t
2009-11-18 22:41:07

Hum... je vois le soucis, c'est FCK Editor...
Il charge ton le script google, et il ne devrait pas...
Désactive FCK Editor, tu pourras éditer ton bloc perso.

mtgt
2009-11-17 22:45:20

Bonjour P@t,

Je viens de passer ton compte en Administrateur
Le lien du bloc perso "les News de la galerie" : http://galerie.voyage-australie-nz.com/ … amp;edit=6

Merci d'avance pour le coup de main

P@t
2009-11-17 12:08:29

Quelle est l'URL du lien d'édition?
Est-ce que je pourrais avoir un accès admin/adviser pour jeter un oeil de plus près? (Je suis déjà enregistré sur ta galerie...)

mtgt
2009-11-17 11:36:56

Merci

Gotcha
2009-11-17 10:53:44

Non ce n'est pas normal évidement.

J'en notifie l'auteur (P@t) pour qu'il t'aider.

;-)

mtgt
2009-11-17 01:09:29

Pour enlever tous doutes, je  ré-explique mon problème:

J'ai créé un nouveau bloc personnel
mais à l'endroit où l'on doit éditer le contenu, j'ai à la place la page "error 404 du site"

Donc impossible d'éditer le bloc personnel, ce qui je pense est anormal !

Gotcha
2009-11-17 00:46:22

Tu parles donc du "Bloc Principal" ???

Si c'est bien celui là il n'est pas éditable. Le bloc principal correspond à l'affichage des tes catégories. Il n'est donc visible sur PWG Stuff que pour indication et pour situer l'emplacement des modules.

mtgt
2009-11-16 23:59:40

Haï ! Je crois que j'ai créé un quiproquo! Je pense que j'ai utilisé le mauvais langauge dans mon explication !

A la place de MODULE lire BLOC! ;)
Désolé pour l'erreur !

Je pense que ça doit changer la donne du problème. Enfin je pense !

Gotcha
2009-11-16 23:28:14

Ha mais si tu veux déjà récupérer les données, il va te falloir te diriger vers ta base de données. Une fois les informations bien misent de coté, tu pourra supprimer le module en cause.

mtgt
2009-11-16 22:55:54

Je n'ai pas ossé ouvrir un autre module personnel de peur qu'il soit mis à zéro, à cause de cette erreur.
Je n'ai testé que sur la création d'un nouveau module personnel.

Goptcha a écrit:

Même en supprimant le module incriminé tu ne peux pas l'éditer ?

Comment puis je l'éditer si je le supprime au préalable?

Gotcha
2009-11-16 22:46:36

Ca te fait ça sur tous les modules personnels ?
Même en supprimant le module incriminé tu ne peux pas l'éditer ?

mtgt
2009-11-16 22:43:28

Bonjour,

Je rencontre un problème avec PWG Stuffs, impossible d'éditer un module personnel.
Je voulais ajouter un module pour donner des infos de temps en temps sur la page d'accueil.
J'ai créer un nouveau module personnel mais à l'emplacement pour éditer le contenu, j'ai la pade d'erreur 404 !
Sur le frontend le titre du module est bien là mais heureusement il n'affiche pas la page 404.
En fait, le souci est du coté administrateur.

J'ai la version 2.0.6 de Piwigo et le module viens d'être mis à jour 2.0.r

Merci d'avance pour votre aide.

Greg

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact